• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

机构之星—–通用代码(副图 源码 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 20次浏览 0个评论 扫描二维码

机构之星—–通用代码(副图 源码 贴图)介绍

{机构之星(大智慧\同花顺\通达信均能用)}

AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股海神偷:DD,COLOR80FF8F,LINETHICK1;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
跟踪:=10;
神偷出现:=IF((COUNT((股海神偷>REF(股海神偷,1)),1)=1) AND (REF(股海神偷,1)<REF(REF(股海神偷,1),1)) AND (股海神偷<跟踪),50,0);
QQ:=CROSS(神偷出现,跟踪);{
目标出现:=IF(CROSS(股海,90) AND (股海神偷<40),40,0),COLOR20FF00;}
目标出现:=IF(CROSS(股海,5) AND (QQ<10),40,0);
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*5000;
A10:=CROSS(控盘,0);
开始控盘:IF(A10,50,0),COLORYELLOW;
无庄控盘: 0,COLORWHITE;
STICKLINE(控盘<0,控盘,0,4,0),COLORWHITE;

STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,4,1),COLORRED;
有庄控盘:0,COLORRED;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,4,0),COLOR00FF00;
主力出货: 0,COLOR00FF00;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,4,0),COLORFF00FF;
高度控盘: 0,COLORFF00FF;
DRAWICON( VAR2>50 AND COST(85)<CLOSE AND 控盘>0 AND REF(控盘,1)>= 控盘,控盘+30,2);

机构之星-----通用代码(副图 源码 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址