• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

绝对牛的选股公式(战例,源码)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 31次浏览 0个评论 扫描二维码

绝对牛的选股公式(战例,源码)介绍

网:=EMA(EMA(EMA(CLOSE,5)-EMA(CLOSE,13),2),2),COLORGREEN,LINETHICK2;
之:=EMA(网,4),COLORYELLOW;
语:=(网),COLORSTICK,LINETHICK2;
转折:=网>=REF(网,1) AND REF(网,1)<REF(网,2);
VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,4);
SS:=(-2)*(VAR2-VAR3)*3.8,COLORBLUE;
DD:=2*(VAR2-VAR3)*3.8,COLOR9900FF;
R1:=(CLOSE*2+HIGH+LOW)/4;
R2:=EMA(R1,2)-EMA(R1,5);
R3:=EMA(R2,2);

GG:=2*(R2-R3)*3.8,COLORMAGENTA;

Q:=MA(SS,10)COLOR00BB00,LINETHICK2;
QQ:=MA(DD,10)COLORRED,LINETHICK2;
VAR111:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);
VAR121:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MY:=VAR121*(1+VAR111);
SHT:= MY;
SHTMA:= MA(SHT,5);

DX:=(C+H+L+O)/4;
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
FB:=MA(DX,17)+ABS(MA(DX,17)-REF(MA(DX,17),1));
FS:=MA(DX,17)+MA(DX,17)-REF(MA(DX,17),1);
搏杀线:=IF(MA(DX,17)<FS,FS,MA(DX,17)),LINETHICK2,COLOR000FFF;
拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1)/3;
波峰波谷:=SMA(拉升力A,3,1),COLORFFFFFF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=(3*波峰波谷-1* 拉升力A);
做空:=IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;

VAR11:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR11*(HIGH-LOW),IF(CLOSE<OPEN,VAR11*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0;
主卖:=IF(CLOSE>OPEN,0-VAR11*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR11*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
成交量比:=主买/VOL*100,COLORWHITE,LINETHICK;
换手:=V*100/CAPITAL;
买卖差:=(主买+主卖*1.1),LINETHICK,COLORRED;
强度:=买卖差/VOL*100,LINETHICK3,COLORSTICK;
AA:=V*100/CAPITAL;
主力:=MA(AA,4),COLORRED,LINETHICK2;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:=IF(JJJT,0.01*EMA(AMOUNT,5)/EMA(VOL,5),EMA((HIGH+LOW+CLOSE)/3,5)),COLOR00BB00,LINETHICK2;
CYC∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120)),COLORRED,LINETHICK1;
B:=EMA(C,2)-EMA(C,17),COLORRED,LINETHICK1;
B3:=MA(B,3);
MACD:=2*(B-B3),COLORSTICK;
VAR1111:=1;
VAR55:=LLV(LOW,8);
VAR66:=HHV(HIGH,8);
VAR77:=(VAR66-VAR55)/10;
VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);
VARA:=3*VAR88-2*SMA(VAR88,15,1);
主力筹码:= 1*WINNER(CLOSE*0.95)*8,COLOR9900FF,LINETHICK1;
十天主力筹码:=MA(主力筹码,4),LINETHICK1,COLOR00BB00;

OK1:=(CROSS(DD,SS)AND 成交量比>80 AND 网>=REF(网,1)AND SHTMA<=MY)AND (搏杀线>REF(搏杀线,1)OR CROSS(C,搏杀线))AND B>B3 AND 做空>REF(做空,1)AND 主力>REF(主力,1)AND 强度>50;
OK2:=(CROSS(DD,网)AND 成交量比>80 AND 网>=REF(网,1)AND SHTMA<=MY)AND (搏杀线>REF(搏杀线,1)OR CROSS(C,搏杀线))AND B>B3 AND 做空>REF(做空,1)AND 主力>REF(主力,1)AND 强度>50;
XG:OK1 OR OK2;

此公式为飞狐,现在把我的用法体会说一下,一般一天之中可以选三次,上午9:40到10:点之间选一次,选出后要观察分析三个问题,一是量比和换手大不大,涨幅多大,最好选涨幅在3个点左右的,二是股价在什么位置,均线形态如何;三是有条件的查一下资金进出;凡是符合这三个条件的,到收盘至少有5个点以上的涨幅,如果前半个小时涨幅达5个多点的,在大盘好的情况下一般有板的希望。第二次选股是上午收盘后,第三次选股是下午二点到二点半之间,最后一次选的股通常视情在第二天赚三点走人,运用这个选股公式操作得当的话一般不会被套,次是都会有出场的机会


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址