• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

拉升力及选股(副图 有用法注释)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 25次浏览 0个评论 扫描二维码

拉升力及选股(副图 有用法注释)介绍

拉升力(附图)
拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:SMA(拉升力A,3,1),COLORFF00FF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;
做空周期:HHV(做空,21),COLORBLUE,LINETHICK2;
多头:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK3;
DRAWICON(做空>=REF(做空,1) AND REF(做空,1)<REF(做空,2),做空,23);
空头:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;
{DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空,19);}
短线:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;
中线:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;
红柱:SMA(短线,3,1),LINETHICK0,COLOR0000FF;
蓝柱:SMA(中线,3,1),COLORSTICK,COLORFFFF00;
{红柱}
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLORFFFF00;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR000088;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,1.5,0),COLOR0000AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.8,0),COLOR0000DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,0.3,0),COLOR0000FF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,2,0),COLOR008800;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,1,0),COLOR00AA00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.8,0),COLOR00DD00;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,0.3,0),COLOR00FF00;
{蓝柱}
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLOR880088;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,1.5,0),COLORAA00AA;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.8,0),COLORDD00DD;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,0.3,0),COLORFF00FF;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLOR888800;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,1.5,0),COLORAAAA00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.8,0),COLORDDDD00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,0.3,0),COLORFFFF00;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,2,0),COLOR009999;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,1.5,0),COLOR00BBBB;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.8,0),COLOR00DDDD;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,0.3,0),COLOR00FFFF;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,5,0,4,0),COLOR770077;
STICKLINE(A1,5,0,3,0),COLOR990099;
STICKLINE(A1,5,0,2,0),COLORBB00BB;
STICKLINE(A1,5,0,1,0),COLORDD00DD;
STICKLINE(A1,5,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,5.2,’全仓’),COLORRED;

用法注释:
颜色红绿黄,无未来函数的风格。红色表示多方,绿色表示空方,黄色表示主力控盘,
波长表示其力度。我这里的控盘是指主力干涉股价的行为,目的是准备向上或向下做股价,一般地,黄色控盘信号出来后最好看清方向后
才能决定是买还是卖。另外还有五根线,黄线表示控盘线,绿色表示风险线,红线是我把一天中交投时间分为四段的界线。还有两根
线是顶底线。红色波长越过黄控盘线表示主力决心做多或拉抬股价,绿色波长越过绿风险线表示资金出逃或打压股价。
一般地,多头为了能顺利地吸到货,开盘后常会迫不及待地抢进,而空头为了能顺利地完成派发,也故意拉高,于是造成开盘后的急
速冲高,这是强势经常看见的;而多头为了吸到便宜货,会在开盘时即往下砸,而空头或散户胆战心惊,不顾一切地抛售,造成开盘
后的急速下跌;因此通过开盘后的30分钟的市场表现有助于大势的正确判研。 多空多方之所以重视开盘后的第一个十分钟,是因为
此时股民人数不多,盘中买卖量都不是很大,因此用不大的量即可以达到预期的目的,俗称“花钱少,收获大”。 第二个十分钟则是
多空双方进入休整阶段的时间,一般会对原有趋势进行修正。如空方逼得太急,多头会组织反击,抄底盘会大举介入;如多头攻得太猛,
空头会予以反击,获得盘会积极回吐;因此,这段时间是买入或卖出的一个转折点。 第三个十分钟因参与交易的人越来越多,买卖盘
变得较实在,因此可信度较大,这段时间在走势基本上成为全天走向的基础。因此,为了防止身陷战乱,控盘黄色记号至少在开盘后
40分钟也就是10:10才会出现。
该指标根据量价与时间的关系而设,完全适合且仅适合分时看盘!分时均价线和大盘线结合该指标使用,简直就是如虎添翼。希望从今
天起,大家的通达信软件分时技术指标都是愿赌服输四段分时。愿赌服输的宗旨是以德服人,把最好的奉献给大家,希望多多支持!

图中在O轴下面开始同一时间出现带有紫色柱和那个红色”+“字的选股公式源码:
拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:=SMA(拉升力A,3,1);
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:=IF(空方>拉升力B,拉升力B,空方);
AA:=做空>=REF(做空,1) AND REF(做空,1)<REF(做空,2);
短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20;
红柱:=SMA(短线,3,1);
EE:=红柱>REF(红柱,1)AND 红柱<0;
AA AND EE;

拉升力及选股(副图 有用法注释)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址