• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

绝品MACD(副图,有源码,有图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 34次浏览 0个评论 扫描二维码

绝品MACD(副图,有源码,有图)介绍

分享一个极品MACD,大家仔细比对,这个MACD信号比普通的MACD信号要提前一到两天(看红绿柱就明白了),非常好用。看MACD二次翻红也很清晰明了。(二次泛红最好是接近0柱的二次最佳 ,其次就是多头的二次泛红最佳)。有了这个MACD就足够了,其他的可以删了 。觉得好用的就顶贴发果果吧~~~
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=(DIF1-DEA1)*2;
MACD上:IF(MACD1>REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORRED,LINETHICK1;
MACD下:IF(MACD1<REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORFF9900,LINETHICK1;
YLZC:=IF(CLOSE=INDEXC,(INDEXC+INDEXH+INDEXL+INDEXO)/4,AMOUNT/(VOL+0.01)/100);
阻价:=IF(CLOSE=INDEXC,YLZC+INDEXC-INDEXL,YLZC+(CLOSE-LOW));
支价:=IF(CLOSE=INDEXC,INDEXL+INDEXC-YLZC,LOW+(CLOSE-YLZC));
今压:REF(阻价,1),LINETHICK0,COLORAA11BB,NODRAW;
今撑:REF(支价,1),LINETHICK0,COLOR009900,NODRAW;
明压:阻价,LINETHICK0,NODRAW;
明撑:支价,LINETHICK0,NODRAW;

绝品MACD(副图,有源码,有图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址