• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

精品趋势附图-有图有源码

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 20次浏览 0个评论 扫描二维码

精品趋势附图-有图有源码介绍

AA:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
数值:(EMA(AA,3)-50)*2,COLORWHITE,LINETHICK2;
减:68,COLORFF85FF;
补:-68,COLORYELLOW;
清:90,COLORFFFF00,LINETHICK2,;
全:-90,COLORGREEN,LINETHICK2;
强弱线:0,COLORGREEN;
STICKLINE(DDX>0,0,DDX,1,0 ),COLOR0022CC;
STICKLINE(DDX<0,0,DDX,1,0 ),COLORFFFF00;
DDX1:=EMA(DDX,60)*20,COLOR00FFFF;
DDX2:=MA(DDX1,5),COLORFF00FF;
DDX3:MA(DDX1,7),COLOR00FF00,LINETHICK2;
DD1:=EMA(IF(L<= LLV(L,99),SMA(ABS(L-REF(L,1)),
99,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*3,3)*5,COLORYELLOW;
DD2:=EMA(IF(L<= LLV(L,55),SMA(ABS(L-REF(L,1)),
55,1)/SMA(MAX(L-REF(L,1),0),55,1),0)*3,3)*5,COLORGREEN;
DD3:=EMA(IF(L<= LLV(L,25),SMA(ABS(L-REF(L,1)),
25,1)/SMA(MAX(L-REF(L,1),0),25,1),0)*3,3)*5,COLORMAGENTA;
D1:STICKLINE(DD3,DD3,0,5,-2),COLORMAGENTA;
D2:STICKLINE(DD2,DD2,0,5,-2),COLORGREEN;
D3:STICKLINE(DD1,DD1,0,3,-2),COLORYELLOW;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),-70,’●进’),COLORRED;
DRAWTEXT(CROSS(3.5,价位线),72,’●逃’),COLORFFFFFF;

精品趋势附图-有图有源码


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址