• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

唐仁政一绝【找底指标】【通达信】【副图】【源码】

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 25次浏览 0个评论 扫描二维码

唐仁政一绝【找底指标】【通达信】【副图】【源码】介绍

用法:3根线在地平线下,开始走平向上时,出现“堪称一绝”那根竖线买入,“堪称一绝”那根竖线是会漂移的,不过只要不是单边大跌的行情,也漂不太远。

有理想币的就给点吧!实在缺币花呀!

源码:
Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买进:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,80,10),STICK,COLORRED;
持币:IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,0,10),STICK,COLORGREEN;

地狱底:0,COLORGRAY;
地狱线:10,COLORGRAY;
地平线:20,COLORLIMAGENTA;
天际线:80,COLORGRAY;
RSV:=(((CLOSE – LLV(LOW,33)) / (HHV(HIGH,33) – LLV(LOW,33))) * 100);
神仙:SMA(RSV,7,1),COLORWHITE;
魔鬼:SMA(SMA(RSV,7,1),3,1),COLORYELLOW;
轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;
财神到:IF(CROSS(神仙,20),20,0),POINTDOT;
DRAWICON((CROSS(神仙,20)),5,1);

唐仁政一绝【找底指标】【通达信】【副图】【源码】


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址