• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

太极量、散庄博弈、主力雷达、副图 源码 导入说明 帖图

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 23次浏览 0个评论 扫描二维码

太极量散庄博弈主力雷达副图 源码 导入说明 帖图介绍

太极量——-(源码如下)

源码如下:

总手:VOL;
zz:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
v5:=MA(V,5);
v12:=MA(V,12);
V34:=MA(V,34);
C6:=MA(C,6);
STICKLINE(C,0,VOL,8,0),RGB(51,51,51);
STICKLINE(CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,0,VOL,8,0),RGB(255,0,0);
STICKLINE(CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,0,VOL,8,0),RGB(0,255,0);
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,0,VOL,8,0),RGB(255,187,0);
STICKLINE(VOL<MA(VOL,5)/2 AND V<v12/2,0,VOL,8,0),RGB(0,102,255);
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,VOL*0.5,0,8,0),RGB(255,0,0);
STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,VOL*0.5,0,8,0),RGB(0,255,0);
DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,’天’),coloryellow;
DRAWTEXT (VOL<MA(VOL,5)/2 AND V<v12/2,(V5+V)/2,’地’),colorblue;
DRAWTEXT (CROSS(C,C6) AND V>v5*1.2 AND V>v12*1.2 AND zz>2 AND C>H*0.975,0,’吸’),colorred;
DRAWTEXT (CROSS(C6,C) AND V>v5*1.2 AND V>v12*1.2,0,’出’),colorgreen;

IF(1>0)
{
说明:"红吸,绿出,黄天,蓝地。";
RETURN;
}

散庄博弈——-(源码如下)

源码如下:
m:=34;
RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
RSV1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
主:SMA(RSV,3,1),colorff00ff;

RSV2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
散:SMA(RSV2,5,1),color00bbff;

上线:80,color00ff00;
下线:20,colorff6600;

DRAWTEXT(COUNT(主>散,5)>2 AND CROSS(散,主) AND 主>60,散,’下’),colorwhite;
DRAWTEXT(COUNT(主<散,5)>2 AND CROSS(主,散) AND 主<40,散,’上’),colorwhite;

上标:=COUNT(主>86 AND 散>83,4);
下标:=COUNT(主<14 AND 散<17,4);
STICKLINE(主>86 AND 散>83 AND REF(主,1)<REF(散,1) AND 主>散*0.965,94,99,8,1),colorgreen;
STICKLINE(主<14 AND 散<17 AND REF(主,1)>REF(散,1) AND 主<散*1.035,10,1,8,1),colorFF00FF;

主力雷达——-(源码如下)

源码如下: 

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点雷达:CROSS(85,RSI1)*30;
DRAWTEXT(CROSS(85,RSI1),80,’顶’);
Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
Vard:=BARSCOUNT(CLOSE);
买点雷达:(Varb< 20 AND Varc< 25 AND Vard> 50 AND AR<70 AND VOL<VOL[1] AND VOL[1]<VOL[2] AND VOL[2]<VOL[3])*30;
DRAWTEXT(CROSS(RSI1,25),-100,’底’);
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,’升’);
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,2);
DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,-60,’底’);
//正负量比:1200*(WINNER(C)-WINNER(O));
//STICKLINE(100*V/CAPITAL>= 3 AND 100*V/CAPITAL<7,100*V/CAPITAL*2,100,7,0);
//STICKLINE(100*V/CAPITAL>= 7,100,100*V/CAPITAL*2,7,0);

太极量、散庄博弈、主力雷达、副图 源码 导入说明 帖图


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址