• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

买点不错

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 19次浏览 0个评论 扫描二维码

买点不错介绍

K:=N/2;
MAK:MA(CLOSE,K),COLORWHITE,LINETHICK1;
MAN:MA(CLOSE,N),colorred,LINETHICK1;
DTPL:=MA(C,N)>MA(C,N*1.5) AND MA(C,N*1.5)>MA(C,N*3) AND MA(C,3)>MA(C,N*6);
选择均线:=N;
强弱天数:=K;
连续走强:=COUNT(C>MA(C,N),K)=K;
ZQSJ:=BARSLAST(连续走强);
{STICKLINE(连续走强 ,0 ,K*0.3 ,5 ,1 ),COLORYELLOW;}
下穿:=CROSS(MA(C,N),C);
GL:=MA(C,N/2)/MA(C,N*2)>=1.05;
下体泄:=(下穿 AND ZQSJ<=3 AND DTPL AND GL)*N;
连续走弱:=COUNT(C<MA(C,N),K)=K;
ZRSJ:=BARSLAST(连续走弱);
{STICKLINE(连续走弱 ,0 ,K*-0.3 ,5 ,1 ),color00FF00;}
上穿:=CROSS(C,MA(C,N));
下体涨:=(上穿 AND ZRSJ<=3)*K;
{以下设置显示方式:}
DRAWTEXT(下体涨>0 ,L*0.99 , ‘买点’),colorYELLOW,LINETHICK1;
STICKLINE(下体涨>0,h,l,0,1),colorf00ff0,linethick2;
STICKLINE(下体涨>0,o,c,6,1),colorf00ff0,linethick2;
DRAWTEXT(下体泄>0 ,L*0.99 , ‘买跌’),COLOR00FF00,LINETHICK1;
STICKLINE(下体泄>0 ,h,l,0,1),COLOR00FF00,linethick2;
STICKLINE(下体泄>0 ,o,c,6,1),COLOR00FF00,linethick2;
DRAWTEXT(连续走强>0 ,MAN-0.01 , ”),colorYELLOW,LINETHICK1;
DRAWTEXT(连续走弱>0 ,MAK-0.01 , ”),color00FF00,LINETHICK1;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址