• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

极品介入主图

股票公式编写 第一股票指标公式网 2周前 (06-26) 5次浏览 0个评论 扫描二维码

极品介入主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信极品介入主图指标公式

P:=(5*C+O+H+L)/8;
MA5:MA(P,5);
MA10:MA(P,10);
MA30:MA(P,30);
MA60:MA(P,60);
MA120:MA(P,120);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(84,RSI) ,H*1.03,5);
DRAWICON(CROSS(RSI,11) ,L*0.99,4);
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
DRAWICON(IF(CROSS(76,VAR28),1,0),H*1.03,5);
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
VAR1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);{ZIG 有未来}
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(VAR1,C,O,4,0),COLORYELLOW,LINETHICK2;{高位黄色}
STICKLINE(VAR1,C,O,2,0),COLORYELLOW,LINETHICK2;{高位黄色}
STICKLINE(VAR1,H,L,1,0),COLORYELLOW,LINETHICK2;{高位黄色}
STICKLINE(VAR2,C,O,4,0),COLORFF00FF,LINETHICK2;{底位红色}
STICKLINE(VAR2,C,O,2,0),COLORFF00FF,LINETHICK2;{底位红色}
STICKLINE(VAR2,H,L,1,0),COLORFF00FF,LINETHICK2;{底位红色};
{考虑介入}
VAR01:=EMA(WINNER(COST(50)),4);
VAR02:=EMA(WINNER(CLOSE),4)-VAR01;
VAR3:=EMA(VAR02,8);
VAR5:=3*VAR02-2*VAR3;
VAR6:=LLV(LOW,36);
VAR7:=HHV(HIGH,30);
VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*4,4)*25;
VAR9:=(VAR8-LLV(VAR8,4))/(HHV(VAR8,4)-LLV(VAR8,4))*4*25;
VARA0:=CROSS(VAR9,87.5) AND VAR8<40;
DRAWTEXT(CROSS(VAR5,-0.5) AND VARA0,(LOW+HIGH)/2,’考虑介入’),COLORMAGENTA;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址