• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

导航家之招招绝主图

股票公式编写 第一股票指标公式网 2周前 (06-26) 8次浏览 0个评论 扫描二维码

导航家之招招绝主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信导航家之招招绝主图指标公式

A3 :(EMA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15))/3,COLORFF00FF;
A4 :(EMA(CLOSE,20)+MA(CLOSE,25)+MA(CLOSE,30))/3,COLOR00FF00;
A5 :(EMA(CLOSE,40)+MA(CLOSE,50)+MA(CLOSE,60))/3,COLORYELLOW;
A6 :(EMA(CLOSE,80)+MA(CLOSE,85)+MA(CLOSE,90))/3,COLORFF9900;
A7 :(EMA(CLOSE,120)+MA(CLOSE,130)+MA(CLOSE,150))/3,COLOR0000FF;
A8 :(EMA(CLOSE,160)+MA(CLOSE,170)+MA(CLOSE,180))/3,COLORYELLOW;
A9 :(EMA(CLOSE,200)+MA(CLOSE,225)+MA(CLOSE,250))/3,COLOR00FF00;
V1:EMA(CLOSE,5),COLOR00FFFF;
V2:EMA((EMA(CLOSE,29))*(1.01),10),COLORFF00FF;
DRAWICON(CROSS(V1,V2),V2,1),COLOR00FF00;
V3:EMA(CLOSE,10),COLORFFFFFF;
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
V4:EMA((EMA(CLOSE,60))*(0.99),10),COLORFFFF00;
DRAWICON(CROSS(V3,V4),V2,1),COLOR0000FF;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,’☆’),COLORRED;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,’★注意买入’);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;
DRAWTEXT(CROSS(82,VARR1),HIGH,’快卖↓’);

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址