• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

AAA分时

股票公式编写 第一股票指标公式网 3周前 (06-26) 11次浏览 0个评论 扫描二维码

AAA分时 指标公式:智能分时买卖主图、神剑出鞘、百团大战,启动确认,黄豆瓣分时主图:如履薄冰精品组合斩妖宝刀。

通达信AAA分时指标公式

N:=5;
CH:=DYNAINFO(5);
CL:=DYNAINFO(6);
CO:=REF(C,N);
QJJ:=V/((CH-CL)*2-ABS(C-CO));
HSL:=IF(C!=CO,QJJ*(C-CO),0)/100;
LNGJ:=DMA(HSL,0.5);
LLJX:=EMA(LNGJ,3);
B:0,POINTDOT,COLORWHITE;
B1:SUM(LLJX,1),COLORCYAN;
B2:SUM(LLJX,2),COLORCYAN;
B3:SUM(LLJX,3),COLORCYAN;
B4:SUM(LLJX,4),COLORCYAN;
B5:SUM(LLJX,5),COLORCYAN;
H_L:=HHV(B5,240)-LLV(B5,240);
BL:=B1*1;
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
TJ1:=ABS(B2-B1)<=BL AND ABS(B3-B1)<=BL AND ABS(B4-B1)<=BL;
TJ2:=ABS(B5-B1)<=BL ;
TJ4:=B1>1.05*REF(B1,1) AND B3>1.05*REF(B3,1) AND B5>1.05*REF(B5,1);
选股:=FILTER(TJ1 AND TJ2 AND TJ4,5) ;
DRAWICON(选股,0-H_L*0.2,1);{上升信号};

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

确认成妖疯长股,鱼网兜鱼、高度控盘分时,画线分时副图至尊买点,红牛主图及选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址