• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

箱顶回调主图

股票公式编写 第一股票指标公式网 3周前 (06-26) 10次浏览 0个评论 扫描二维码

箱顶回调主图 指标公式:股灾后箱体画线主图、四色宝塔箱体主图、祥龙出击主图,定量结构增强版及选股,小周箱体趋势主图:回调整理选股游击高手主图。

通达信箱顶回调主图指标公式

回调:SMA(C,125,1),COLORYELLOW,LINETHICK3;
B1:=MA(C,1);
B2:SMA(SMA(SMA(B1,2,1),2,1),2,1),COLORRED;
SMA2:MA(B2,2),COLORCYAN;
箱顶:HHV(MA(B2,2),58),COLOR00AAFF,LINETHICK2;
IF(B2<SMA2,SMA2,DRAWNULL),COLORFFA93F,LINETHICK2;
10:=EMA(CLOSE,10);
25:EMA(CLOSE,25),COLORWHITE;
40:EMA(CLOSE,40),COLOR00AA00;
80:EMA(CLOSE,80),COLORFFFF00;
125:SMA(C,125,1),COLORYELLOW;
VAR1:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
VAR3:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));
分水岭:SMA(MA(C,5),430,1),COLORGREEN,LINETHICK5;
买:DRAWTEXT(CROSS(VAR1,MA(VAR3,VAR1)) AND B2>SMA2,(LOW * 0.97),’←⊙买’),COLORRED;
DRAWTEXT(CROSS(C,10) AND VAR3>1 AND B2>SMA2,L*0.99,’←※’),COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(C,25) AND VAR3>1 AND B2>SMA2,L*0.99,’←◇’),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(C,40) AND VAR3>1 AND B2>SMA2,L*0.99,’←□’),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(C,80) AND VAR3>1 AND B2>SMA2,L*0.99,’←○’),COLORCCFF66,LINETHICK2;
DRAWTEXT(CROSS(C,125) AND VAR1>1,L*0.99,’←△’),COLORYELLOW,LINETHICK2;
{牛熊界:MA(CLOSE,49),LINETHICK2,COLORGRAY;};

通达信板后回调抓妖选股指标公式

HJ_1:=(MIN(CLOSE,OPEN)-LOW)/LOW*100;
HJ_2:=(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))/MIN(CLOSE,OPEN)*100;
HJ_3:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
HJ_4:=HJ_3>HJ_2 AND HJ_3>3 AND HJ_1<1 AND CLOSE>OPEN;
HJ_5:=120;
HJ_6:=MA(CLOSE,HJ_5);
HJ_7:=POW(CLOSE-HJ_6,2);
HJ_8:=MA(HJ_7,HJ_5);
HJ_9:=SQRT(HJ_8);
HJ_10:=HJ_6+2*HJ_9;
HJ_11:=HJ_6-2*HJ_9;
HJ_12:=REF(HJ_6,1);
HJ_13:=REF(HJ_10,1);
HJ_14:=REF(HJ_11,1);
HJ_15:=MA(CLOSE,7);
HJ_16:=MA(CLOSE,20);
HJ_17:=MA(CLOSE,30);
HJ_18:=MA(CLOSE,144);
HJ_19:=MA(CLOSE,8);
HJ_20:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_21:=(HIGH-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_22:=(LOW-REF(CLOSE,1))/REF(CLOSE,1)*100;
HJ_23:=REF(CLOSE,1);
HJ_24:=IF((CLOSE-HJ_23)*100/HJ_23>=10-0.01*100/HJ_23,1,0);
HJ_25:=HIGH>=HHV(HIGH,20);
HJ_26:=HJ_25=1 AND BARSLAST(REF(HJ_25=1,1))>=2;
HJ_27:=COUNT(HJ_25,5)>=1;
HJ_28:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
HJ_29:=SUM(IF(CLOSE=REF(CLOSE,1),0,HJ_28),0);
HJ_30:=MA(HJ_29,30);
HJ_31:=OBV;
HJ_32:=HJ_31>REF(HHV(HJ_31,30),1);
HJ_33:=HJ_29>HJ_30;
HJ_34:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_35:=SMA(HJ_34,3,1);
HJ_36:=SMA(HJ_35,3,1);
HJ_37:=3*HJ_35-2*HJ_36;
HJ_38:=REF(HJ_24,1);
HJ_39:=COUNT(HJ_38,5)>=1;
HJ_40:=BARSLAST(CLOSE>1.099*REF(CLOSE,1));
HJ_41:=IF(CLOSE>REF(CLOSE,HJ_40),10,0);
HJ_42:=VOL>REF(VOL,1)*1.9;
HJ_43:=ATAN((MA(CLOSE,6)/REF(MA(CLOSE,6),1)-1)*100)*57.299999;
HJ_44:=OPEN<=REF(CLOSE,1) AND HJ_20<(-2);
HJ_45:=COUNT(HJ_44,2)>=1;
HJ_39 AND HJ_20>2.5 AND REF(HJ_45,1) AND REF(HJ_20<2.4,1) AND HJ_17>0;

箱体A主图武汉抓板王强势票回调洗盘抄底买入选股,突破回调、三箱体主图,回调买入抓主升浪箱体双通道主图,回调放量买选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址