• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

买进、卖出指标 — (副图 源码 简单明了)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 23次浏览 0个评论 扫描二维码

买进卖出指标 — (副图 源码 简单明了)介绍

指标名称:买进、卖出 (副图 源码 简单明了)

{说明:黄色表示股价下降趋势;白色表示股价上升趋势。
当出现红柱就是买入信号;
当出现绿柱就是卖出信号。}

{源码如下:}
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
趋势区:=IF((EVERY(DOWN>=REF(DOWN,1),1)),4,2)COLOR0000FF,LINETHICK2;
低买:IF(((CROSS(趋势区,2.1))),5,0),STICK,COLORRED,LINETHICK4;
高卖:IF(((CROSS(3.9,趋势区))),-5,0),STICK,COLORGREEN,LINETHICK4;

买进、卖出指标 -- (副图 源码 简单明了)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址