• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

天下无敌之绝对底部

股票公式编写 第一股票指标公式网 2周前 (06-26) 6次浏览 0个评论 扫描二维码

天下无敌之绝对底部 指标公式:独赢天下底部、绝底狙击选股、强势二号,水平线主图,神奇底部区域及选股:底部必杀底部反弹主图。

通达信天下无敌之绝对底部指标公式

控盘筹码:-(0.1-WINNER(C/1.1))*100,STICK,COLORLIBLUE,LINETHICK4;
STICKLINE(100,0,-15,5,0),COLORBLACK;
LGL:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 AND C/REF(C,1)>0.905 AND C/REF(C,1)<1.05 AND VOL/CAPITAL*100<5,50,0);
WR1:=-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;
WR2:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
WR3:=-100*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;
BIAS1 := ((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
BIAS2 := ((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
BIAS3 := ((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
S1:=(WR1+WR2+WR3+BIAS1+BIAS2+BIAS3)/6;
S2:=EMA(S1,3);
S3:=ABS(BIAS1-BIAS3);
SX:=(S1+S3)/2;
XC1:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;
CCC:=XC1+SX;
ZJZ:=IF( LGL>0 AND CCC<0,200,0);
LXL:=IF(SX<0 AND C=LLV(C,5) AND C/REF(C,1)>0.905 AND C/REF(C,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);
JBJ:=IF(CCC<0 AND LXL=-50,100,0);
MA3:= MA(C,3);
C0:=REF(C,2)*0.865;
C1:=REF(C,13)*0.772;
BOT:=MIN(C0,C1);
HSL:=100*VOL/CAPITAL;
MA13:=MA(C,13);
CXC:=IF((C-BOT)/C<3/100 AND SUM(HSL,5)/5<1.8,1,0);
VMC:=IF(CXC>0 AND (LXL<0 OR LGL>0),100,0);
V满仓:=VMC;
V半仓A:=IF(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND REF(C,1)/REF(C,2)>0.902)) OR
(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND (LXL<0 OR LGL>0)) AND VMC<10 ,50,0) ;
V93:=(((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR CXC>0) AND (LXL<0 OR LGL>0)) ;
V90:=((ZJZ>0 AND JBJ>0 AND SUM(VOL/CAPITAL*100,5)/5<1) OR (CXC>0 AND REF(C,1)/REF(C,2)>0.902));
V半仓:=V93 OR V90;
XMM87:=V满仓 OR V半仓;
XMM91:=VMC;
G:=MA(CLOSE,80)-MA(CLOSE,10)/3;
VAR2Q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
神奇线:=MA((CLOSE-VAR2Q)/VAR2Q,1),COLORRED,LINETHICK2;
稳赚:IF(COUNT(神奇线>REF(神奇线,1),30)<3 AND COUNT(神奇线<10,10)<0.5 AND REF(神奇线,3)=LLV(神奇线,10),10,0);
天下无敌: IF(REF(神奇线,2)=LLV(神奇线,20) AND REF(神奇线,2)<0.071 AND
REF(神奇线,2)<REF(神奇线,1) AND NOT(REF(LOW,1)>REF(HIGH,2)
AND LOW>REF(HIGH,1)) AND CLOSE>REF(CLOSE,1),2,0)*20;
STICKLINE(天下无敌,0,30,12,0),COLOR0000FF;
STICKLINE(天下无敌,30,60,10,0),COLORWHITE;
STICKLINE(天下无敌,60,80,6,0),COLORYELLOW;
DRAWTEXT(天下无敌,40,’买’),COLORFF00FF;
VAR111:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
VAR211:=( MA((CLOSE-VAR111)/VAR111,1));
MMA:=EMA(VAR211,12)*0.7;
MMB:=EMA(VAR211,3);
快到底:IF(LLV(MMB-MMA,12)>0,0,30),LINETHICK2,COLORBLUE;
底初选股:IF( CROSS(0, LLV(MMB-MMA,12)),10,0),LINETHICK0;
天使:( EMA(CLOSE,12) – EMA(CLOSE,26))*100,COLORRED,NODRAW;
魔鬼: EMA(天使,9),COLORFFFFFF,LINETHICK1,NODRAW;
上帝:= 2*(天使-魔鬼);
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
绝对底:IF(快到底>0 AND CROSS(上帝,0),30,0),LINETHICK2,COLORMAGENTA;
DRAWICON( 绝对底>0,35 ,1 );
STICKLINE(绝对底,0,30,2.7,0),COLORYELLOW;
STICKLINE(绝对底,0,30,1.8,0),COLOR770077;
STICKLINE(绝对底,0,30,0.9,0),COLORBB00BB;
STICKLINE(绝对底,0,30,0.1,0),COLORYELLOW;
DRAWTEXT(绝对底=30,35,’←抄底’),COLORCYAN;
短套:=EMA(100*(1-WINNER(1.10*C)),1);
中套:=EMA(100*(1-WINNER(1.2*C)),1);
高套:=EMA(100*(1-WINNER(1.5*C)),1);
绝对底部:短套>90 AND 中套>75 AND 高套>30,COLORGREEN,NODRAW;
STICKLINE(绝对底部=1,10,20,5,0),COLORMAGENTA;
DRAWTEXT(绝对底部=1,15,’★底’),COLORYELLOW;

通达信底部监测指标公式

A1:=EMA(C,12)-EMA(C,25);
A2:=EMA(A1,6);
利润线:(A2>=0)*A2,COLORWHITE,LINETHICK0;
大黑马:(A2<0)*A2,COLORD4FF7F,LINETHICK0;
坚决持股:(A1>=0)*A1,COLORRED,LINETHICK2;
STICKLINE(A2>=0,A2,0,5,0),COLORWHITE;
STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;
STICKLINE(A1<0,A1,0,5,0),COLORB00058;
STICKLINE(A1>=0,A1,0,5,0),COLORRED;
VAR8:=VOL>2*MA(VOL,30);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORRED;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;
DRAWTEXT(FILTER(VARF=1,3),25,’进入底部’),COLORRED ;
STICKLINE(多空<-10,0,多空,0.85,0),COLORGREEN;
STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

超牛底部启动点选股鱼跃龙门主图,底部探测、底部分析,底部涨停追涨买入选股研究底区,底部尽现。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址