• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

短线与中长线强弱分界大胜买卖

股票公式编写 第一股票指标公式网 2周前 (06-26) 5次浏览 0个评论 扫描二维码

短线与中长线强弱分界大胜买卖 指标公式:短线天天有主图、庄进庄撤、黄金超短选股,中线顶底,海锐中线选股:抄底短线王短线行情及选股。

通达信短线与中长线强弱分界大胜买卖指标公式

F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND F<0,1,0);
S1:=今小昨;
今小前:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0;
S2:=今小前;
A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));
STICKLINE(A1 AND A2 ,0,50,3,0)COLORGREEN;
STICKLINE(A1 AND A2 ,0,30,3,0)COLORBLUE;
STICKLINE(A1 AND A2 AND A3,0,50,3,0)COLORYELLOW;
STICKLINE(A1 AND A2 AND A3,0,30,3,0)COLORFF00FF;
STICKLINE(A1 AND A2 AND A3,0,10,3,0)COLORBLUE;
DRAWTEXT(A3=1,4.8,’长攻!’),COLORSTICK;
智勇出击: ZIG(3,6)>REF(ZIG(3,6),1)AND REF(ZIG(3,6),1)<REF(ZIG
(3,6),2),COLORWHITE,LINETHICK2;
DRAWTEXT(智勇出击=1,0.10,’突袭!’),COLORWHITE;
小获且退: ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG
(3,10),2),COLORYELLOW,LINETHICK2;
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
DRAWTEXT(小获且退=1,1.3,’退!’),COLORGREEN;
VAR5:=5;
顶:=IF(VAR5=2,2,0);
大胜:IF(顶>REF(顶,1),2,0),COLORRED,LINETHICK2;
DRAWTEXT(大胜=2,2,’撤!’),COLORRED;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D , K,D ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;
逃顶线:85,COLORGREEN;
中轴线: 50,COLORRED;
抄底线:10,COLORGREEN;
DRAWICON(CROSS(K,D),12,1),COLORRED;
DRAWICON(CROSS(D,K),88,2),COLORGREEN;
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
高抛: 80;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
SD: EMA(SK,3);
低吸: 20;
强弱分界: 50;

通达信长线猎庄选股指标公式

P:=55;S:=8;M1:=3;
JJ:=DYNAINFO(11);
VAR18:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR18-REF(VAR18,1))/REF(VAR18,1)*1000;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK1;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:FILTER(庄,55);

短线加仓选股神经过敏,超短抄底选股、做多超短线,黄金短线适合做中线抄底,爱长线。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址