• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

买卖金线+资金净流入主图

股票公式编写 第一股票指标公式网 2周前 (06-26) 7次浏览 0个评论 扫描二维码

买卖金线+资金净流入主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图追击涨停主图。

通达信买卖金线+资金净流入主图指标公式

VAR1:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));
VAR2:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));
VAR3:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));
{DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),2);}
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),’进 ‘),COLORFF00FF;
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),’出 ‘),COLOR3AFF00;
分界线:MA(CLOSE,21),COLORYELLOW;
STICKLINE(C>=分界线 AND C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=分界线 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=分界线 AND C<O,C,O,5,1),COLORRED;
STICKLINE(C>=分界线 AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=分界线 AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<分界线 AND C>O,C,O,5,1),COLORFFFF00;
STICKLINE(C<分界线 AND C<=O,C,O,5,1),COLORFFFF00;
STICKLINE(C<分界线 AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(C<分界线 AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<分界线 AND C>O,O,L,0,1),COLORFFFF00;
总额:=AMOUNT;
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100;
流入:=AMOUNT*买%/10000000000;
流出:=AMOUNT/100000000-流入;
净流:=(流入-流出);
总额3:=SUM(AMOUNT,3);
流入3:=SUM(流入,3);
流出3:=SUM(流出,3);
净流3:=SUM(流入-流出,3);
总额5:=SUM(AMOUNT,5);
流入5:=SUM(流入,5);
流出5:=SUM(流出,5);
净流5:=SUM(流入-流出,5);
总额10:=SUM(AMOUNT,10);
流入10:=SUM(流入,10);
流出10:=SUM(流出,10);
净流10:=SUM(流入-流出,10);
画:=CONST(FINDHIGH(总额10,0,190,1));
DRAWTEXT_FIX(1,0.71,0.07,0,’净流(亿):’),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0.78,0.05,0,’1日’),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0.83,0.05,0,’3日’),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0.88,0.05,0,’5日’),COLORMAGENTA,LINETHICK1;
DRAWTEXT_FIX(1,0.93,0.05,0,’10日’),COLORMAGENTA,LINETHICK1;
DRAWNUMBER_FIX(1,0.78,0.10,0,CONST((净流))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.83,0.10,0,CONST((净流3))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.88,0.10,0,CONST((净流5))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.93,0.10,0,CONST((净流10))),COLORYELLOW;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,碧海蓝天主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址