• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

专家提示

股票公式编写 第一股票指标公式网 1周前 (06-27) 5次浏览 0个评论 扫描二维码

专家提示 指标公式:确认成妖、启动买点选股、力挽狙击,至尊买点,金钻启动买点选股:红箭出击量捕牛回头。

通达信专家提示指标公式

{VR}
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/
SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
VR买:IF((CROSS(70,WVR)),5,0),COLORYELLOW;
{DPSJ}
RSV:=(INDEXC-LLV(INDEXL,18))/(HHV(INDEXH,18)-LLV(INDEXL,18))*100;
K:=SMA(RSV,12,1);
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
DPSJ买入:IF((CROSS(K,20)),10,0),COLORWHITE;
{KD}
WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
WK:=SMA(WRSV,3,1);
D:=SMA(WK,3,1);
KD买入:IF((CROSS(WK,D)&&WK<20),8,0),COLORRED;
{KDJ}
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
J:=3*K1-2*D1;
KDJ买入:IF((CROSS(J,0)),12,0),COLORGREEN;
{BOLL}
MID :=MA(CLOSE,20);
UPPER:=MID+2*STD(CLOSE,20);
LOWER:=MID-2*STD(CLOSE,20);
BOLL买入:IF((CROSS(CLOSE,LOWER)),15,0),COLORMAGENTA;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

买点吧选股神剑出鞘,百团大战、审时度势,如履薄冰精品组合否极利来及选股,股海擒龙。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址