• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

股市藏宝图(源码 副图 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 20次浏览 0个评论 扫描二维码

股市藏宝图(源码 副图 贴图)介绍

VAR1:=1/WINNER(CLOSE);
VAR2:=MA(CLOSE,13);
VAR3:=100-ABS((CLOSE-VAR2)/VAR2*100);
VAR4:=LLV(LOW,75);
VAR5:=HHV(HIGH,75);
VAR6:=(VAR5-VAR4)/100;
VAR7:=SMA((CLOSE-VAR4)/VAR6,20,1);
VAR8:=SMA((OPEN-VAR4)/VAR6,20,1);
VAR9:=3*VAR7-2*SMA(VAR7,15,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=100-VARA;
VARC:=IF(900101<DATE AND DATE<9999999,1,0);
进场系数: (100-VAR9)*VARC, , {000B0001};
出货量: MA(WINNER(CLOSE*0.95)*100,3)*VARC, , COLORYELLOW;
进货量: (100-IF(VAR1>5,IF(VAR1<100,VAR1,VAR3-10),0))*VARC, , COLORGREEN;
VARD:=出货量>VAR3;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
VAR21:=(HIGH+LOW+CLOSE)/3;
VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));
VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));
VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0);
VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24);
VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR27:=REVERSE(VAR26);
VAR28:=SMA(VAR26,3,1);
散户: SMA(VAR28,3,1)*VARC, , COLORMAGENTA;
庄家: SMA(散户,3,1)*VARC, , COLORYELLOW;
见顶: IF(CROSS(散户,庄家) AND 散户<30,庄家,0)*VARC, , COLORRED;
见底: IF(CROSS(庄家,散户) AND 庄家>75,庄家,100)*VARC, , COLORGREEN;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,庄家,’低吸 !’), ,COLORWHITE;
DRAWTEXT(CROSS(庄家,散户) AND 庄家>75,庄家,”), , COLORGREEN;
预警: (IF(VAR23>=200 AND VAR22>=150,15,IF(VAR23<=-200 AND VAR22<=-150,-15,VAR25))+50)*VARC, , {00050006};
DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,35,’抄底’), , COLORYELLOW;
DRAWTEXT(CROSS(VARD,0.5) AND COUNT(VARD=1,10)=1,65,’逃顶’), , COLORCYAN;
STICKLINE(VARD,100,25,1,0), , COLORCYAN;
STICKLINE(1,出货量,0,1,0), , COLORYELLOW;
STICKLINE(1,进货量,100,1,0), , {00010001};
STICKLINE(VAR20,0,80,1,0), , COLORRED;

股市藏宝图(源码 副图 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址