• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

三线粘合主图

股票公式编写 第一股票指标公式网 2周前 (06-27) 10次浏览 0个评论 扫描二维码

三线粘合主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信三线粘合主图指标公式

AA:=(C*2+H+L+O)/5;
A0:=MA(C,5);
A1:(EMA(AA,4)+MA(AA,8)+MA(AA,16))/3,COLORWHITE;
A2:(EMA(AA,9)+MA(AA,18)+MA(AA,36))/3,COLORFF00FF;
A3:(EMA(AA,13)+MA(AA,26)+MA(AA,52))/3,COLOR00FF00;
A4:(EMA(AA,24)+MA(AA,48)+MA(AA,96))/3,COLOR0000FF;
A5:=EMA(100*(C-LLV(L,100))/(HHV(H,100)-LLV(L,100)),5);
A6:=A5/4;
A7:=MAX(MAX(A1,A2),MAX(A3,A4));
A8:=MIN(MIN(A1,A2),MIN(A3,A4));
A9:=MIN(MIN(A1,A2),A3);
A10:=MAX(MAX(A1,A2),A3);
黄金叉:=CROSS(A2,A4)AND A3>REF(A3,1)AND A0>REF(A0,2)AND (A1-A4)/A4<0.02;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
穿四线:=FILTER(H>A7 AND L<A8 AND A1>REF(A1,1)AND A2>REF(A2,1)AND A4>REF(A4,2)AND (A7-A8)/A8<0.04 AND C>O AND (H-C)/(C-O)<0.4,3);
圆弧底:=LONGCROSS(A1,A3,30)AND (A4-A3)/A3<0.05 AND A10<A4;
双交叉:=LONGCROSS(A1,A2,15) AND CROSS(A2,A3);
三线粘合:=FILTER(A4>REF(A4,2)AND REF(A1,3)<REF(A3,3)AND C>O AND(A10-A9)/A9<0.005,5);
DRAWICON(黄金叉 OR 双交叉 OR 穿四线 OR 三线粘合,L-0.1,9);
DRAWICON(圆弧底,L-0.1,1);

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址