• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主力轨迹线-主力形踪(源码 副图 贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 23次浏览 0个评论 扫描二维码

主力轨迹线-主力形踪(源码 副图 贴图)介绍

主力轨迹线(主力趋势 源码)
N:=3;N2:=6;N3:=-23;N4:=75;
VAR2:=(C-REF(C,1))/REF(C,1)*100;
VAR3:=(C-LLV(L,18))/(HHV(H,18)-LLV(L,18))*100;
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
J:3*VAR4-2*VAR5,COLOR00FFFF;
VAR6:=J>1*REF(J,1);
VAR7:=LLVBARS(L,50);
VAR8:=SUM(V,VAR7);
VAR9:=HHVBARS(H,50);
VAR10:=SUM(V,VAR9);
VAR11:=(C-REF(O,VAR9))/REF(O,VAR9)*100;
VAR12:=VAR10/CAPITAL*100;
VAR13:=(C-REF(O,VAR7))/REF(O,VAR7)*100;
VAR14:=VAR8/CAPITAL*100;
VAR15:=MA(WINNER(C),N)*100;
VAR16:=EMA(VAR4,N);
A2:EMA(VAR4,N),COLORFFDDCC;
A3:=EMA(A2,N);
A4:=EMA(A3,N);
A5:=EMA(A4,N);
A6:=EMA(A5,N);
A7:=EMA(A6,N);
VAR17:=EMA(A7,N);
VAR18:=EMA(VAR17,N);
VAR19:=EMA(VAR18,N);
AA:=EMA(A5,N2);
中期大底:LLV(J,AA),LINETHICK2,COLOR0000FF;
上:=IF(MA(H,3)*1.05,30,0)*10-AA;
下:=IF(MA(L,3)*0.96,30,0)*2/中期大底;
中:=IF(MA(H,3)*1.05,30,0);
电:=J;
DRAWTEXT(CROSS(A4,AA) AND VAR11<N3,AA,’底’),COLORFFFF00;
DRAWTEXT(CROSS(A2,J) AND A2>N4,A2+4.22,’●峰’),COLOR00FFFF;

STICKLINE(J>=A2,A2,J,6,0),COLOR0000FF;
STICKLINE(J<=A2,J,A2,6,0),COLOR00FF00;
压力:HHV(J,60),COLOR00FFFF;
支撑:=LLV(AA,13);
STICKLINE(J<=中期大底 AND 中-REF(中,1)>0 AND C>=O*0.99,1,88,3,0),COLOR0000FF;
DRAWICON(J<=中期大底 AND 中-REF(中,1)>0 AND C>=O*0.99,88,1),COLOR00FF00;
STICKLINE(FILTER(CROSS(上,中期大底) AND 中-REF(中,1)>=0,3),中期大底,70,3,0),COLOR00FF00;
DRAWICON(FILTER(CROSS(上,中期大底) AND 中-REF(中,1)>=0,3),70,1);
STICKLINE(CROSS(上,下) AND C>=O,中期大底,60,2,0),COLORFF0000;
B0:=MA(C,3);
B01:=MA(C,4);
B1:=(H+L+C)/3;
B2:=HHV(B1,15);
B3:=LLV(B1,15);
B4:=B2-B3;
B5:MA((B1-B3)/B4,2)*100,COLOR000080;
B6:=HHV(B1,4*15);
B7:=LLV(B1,4*15);
B8:=B6-B7;
B9:=MA((B1-B7)/B8,2)*100;
BA:=HHV(B1,16*15);
BB:=LLV(B1,16*15);
BC:=BA-BB;
BD:=MA((B1-BB)/BC,2)*100;
顶线:=98;
底线:=1;

主力轨迹线-主力形踪(源码 副图 贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址