• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

山顶山底

股票公式编写 第一股票指标公式网 1周前 (06-27) 5次浏览 0个评论 扫描二维码

山顶山底 指标公式:找顶底、神猎顶底、神龙顶底,中线顶底,麒麟天地:小白顶底点石为金主图。

通达信山顶山底指标公式

VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
火焰山底:EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10,COLORYELLOW;
{www.171415.com 第一股票指标公式网_通达信股票指标公式}
今量:=火焰山底;
STICKLINE(火焰山底>0,0 ,今量*1.2,3,0 ),COLOR00EEFF;
STICKLINE(火焰山底>0,0 ,今量*0.8,3,0 ),COLOR00BBFF;
STICKLINE(火焰山底>0,0 ,今量*0.6,3,0 ),COLOR0099FF;
STICKLINE(火焰山底>0,0 ,今量*0.4,3,0 ),COLOR0066FF;
STICKLINE(火焰山底>0,0 ,今量*0.2,3,0 ),COLOR0000FF;
VARG:=HHV(HIGH,30);
火焰山顶:EMA(IF(HIGH>=VARG,-(VARD+VARF*2)/2,0),3)/618*VAR10,COLORCYAN;
STICKLINE(火焰山顶<0,0,火焰山顶,3,0),COLORCYAN;

通达信股灾后箱体画线主图指标公式

上证顶:=CONST(BARSLAST(DATE<=1150612));{上证指数股灾周期}
上市周期:=CONST(BARSCOUNT(C));
股灾周期:=CONST(DATETODAY(DATE)-DATETODAY(1150612));
M:=60;
N:=20;
底部:=CONST(IF(上市周期>股灾周期,LLV(L,上证顶),IF(上市周期>N,LLV(L,上市周期-N),DRAWNULL)));
底部期:=CONST(IF(上市周期>股灾周期,LLVBARS(L,上证顶),IF(上市周期>N,LLVBARS(L,上市周期-N),DRAWNULL)));
顶部:=CONST(IF(上市周期>股灾周期,REF(HHV(H,上证顶-底部期+M),底部期),IF(上市周期>N,REF(HHV(H,上市周期-底部期),底部期),DRAWNULL)));
顶部期:=CONST(IF(上市周期>股灾周期,REF(HHVBARS(H,上证顶-底部期+M),底部期)+底部期,IF(上市周期>N,REF(HHVBARS(H,上市周期-底部期),底部期)+底部期,DRAWNULL)));
新高:=CONST(IF(底部=DRAWNULL,DRAWNULL,HHV(H,底部期)));
新高期:=CONST(IF(底部=DRAWNULL,DRAWNULL,HHVBARS(H,底部期)));
大箱顶:=CONST(IF(顶部=DRAWNULL,DRAWNULL,IF(顶部/底部-1>0.2,顶部,DRAWNULL)));
大箱顶期:=CONST(IF(大箱顶=顶部,顶部期,DRAWNULL));
大箱底:=CONST(IF(底部=DRAWNULL,DRAWNULL,IF(新高/底部-1>0.2,底部,DRAWNULL)));
大箱底期:=CONST(IF(大箱底=底部,底部期,DRAWNULL));
股灾顶:IF(CURRBARSCOUNT<大箱顶期+2,大箱顶,DRAWNULL),LINETHICK2,COLORRED;
股灾底:IF(CURRBARSCOUNT<大箱底期+2,大箱底,DRAWNULL),LINETHICK2,COLORCYAN;

顶底信号麒麟底顶,水晶主图、牛三斤主图,神庄跟踪新版筹码顶底主图,xx求败提示。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址