• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

无敌能手升级版主图

股票公式编写 第一股票指标公式网 2周前 (06-27) 8次浏览 0个评论 扫描二维码

无敌能手升级版主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信无敌能手升级版主图指标公式

FB:=MA((C+H+L+O)/4,5)+ABS(MA((C+H+L+O)/4,5)-REF(MA((C+H+L+O)/4,5),1));
FS:=MA((C+H+L+O)/4,5)+MA((C+H+L+O)/4,5)-REF(MA((C+H+L+O)/4,5),1);
搏杀线:IF(MA((C+H+L+O)/4,3)<FS,FS,MA((C+H+L+O)/4,3))*1.05,LINETHICK3,COLOR000FFF;
IF(FB>FS,搏杀线,DRAWNULL),COLOR00FF00;
DRAWBAND(FS*1.05,FB>FS,FB*1.05,RGB(0,100,0));
JRH:=HHV(C,2);
JRL:=LLV(C,2);
MA3:=MA(CLOSE,3);
YTSL:=(2*CLOSE+LOW+OPEN+HIGH)/5;
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;
急速超跌:(CLOSE-MA(CLOSE,22))/MA(CLOSE,22)*100<-14,COLORFFFFFF,NODRAW;
辰星线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211;
STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),REF(IF(红色持股,JRL,DRAWNULL),1),REF(IF(红色持股,JRL,DRAWNULL),1),20,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),REF(IF(青色观望,JRH,DRAWNULL),1),REF(IF(青色观望,JRH,DRAWNULL),1),20,1),COLOR00FF00;
STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(C<O,L,H,0,0),COLOR999900;
STICKLINE(1,C,O,3.5,0),COLOR858500;
STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;
STICKLINE(红色持股,CLOSE,O,2.8,0),COLOR000055;
STICKLINE(红色持股,CLOSE,O,2,0),COLOR000088;
STICKLINE(红色持股,CLOSE,O,1.5,0),COLOR0000AA;
STICKLINE(红色持股,CLOSE,O,1,0),COLOR0000CC;
STICKLINE(红色持股,CLOSE,O,0.5,0),COLOR0000EE;
STICKLINE(青色观望,CLOSE,O,2.8,0),COLOR555500;
STICKLINE(青色观望,CLOSE,O,2,0),COLOR888800;
STICKLINE(青色观望,CLOSE,O,1.5,0),COLORAAAA00;
STICKLINE(青色观望,CLOSE,O,1,0),COLORCCCC00;
STICKLINE(青色观望,CLOSE,O,0.5,0),COLOREEEE00;
CO:=(C-O);
STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;
STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;
STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA;
STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;
STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;
STICKLINE(VAR1A,O,O+CO/3,2.8,0),COLOR550055;
STICKLINE(VAR1A,O,O+CO/3,2,0),COLOR880088;
STICKLINE(VAR1A,O,O+CO/3,1.5,0),COLORAA00AA;
STICKLINE(VAR1A,O,O+CO/3,1,0),COLORCC00CC;
STICKLINE(VAR1A,O,O+CO/3,0.5,0),COLOREE00EE;
IF(IF(MA3>辰星线,辰星线,MA3)>REF(IF(MA3>辰星线,辰星线,MA3),1),IF(MA3>辰星线,辰星线,MA3),DRAWNULL),LINETHICK2,COLOR00FFFF;
IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),LINETHICK2,COLOR0000FF;
IF(辰星线<REF(辰星线,1),辰星线,DRAWNULL),COLOR00FF00;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
IF(MA(CLOSE,22)>REF(MA(CLOSE,22),1),MA(CLOSE,22),DRAWNULL),LINETHICK1,COLORFF00FF;
IF(MA(CLOSE,22)<REF(MA(CLOSE,22),1),MA(CLOSE,22),DRAWNULL),COLOR669933;
STICKLINE(VAR19,O,O+CO/3,2.8,0),COLOR335555;
STICKLINE(VAR19,O,O+CO/3,2,0),COLOR338888;
STICKLINE(VAR19,O,O+CO/3,1.5,0),COLOR33AAAA;
STICKLINE(VAR19,O,O+CO/3,1,0),COLOR33CCCC;
STICKLINE(VAR19,O,O+CO/3,0,0),COLOR33EEEE;
A:=(2*C+L+O+H)/5;
BB:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
短线:(MA((C+H+L+O)/4,1)+MA((C+H+L+O)/4,3)+MA((C+H+L+O)/4,5))/3,COLORFFFFFF;
MY:=(CLOSE-MA(CLOSE,22))/MA(CLOSE,22)*100*(1+MA((VOL-REF(VOL,1))/REF(VOL,1),5));
IF(MA(MY,5)>=MY,短线,DRAWNULL),COLOR00FF00;
IF(MA(MY,5)<=MY,短线,DRAWNULL),COLORAA00FF;
DRAWTEXT(VAR1A,REF(CLOSE,1)+0.1,’←离场’),COLORFF99FF;
DRAWTEXT(VAR19,REF(CLOSE,1),’←短买’),COLOR33FFCC;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址