• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

数字预警解盘主图

股票公式编写 第一股票指标公式网 2周前 (06-27) 8次浏览 0个评论 扫描二维码

数字预警解盘主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信数字预警解盘主图指标公式

AAA:=REFDATE(HHV(H,130),DATE);
BBB:=REFDATE(LLV(L,130),DATE);
DRAWBAND(AAA,RGB(0,80,80),BBB,RGB(00,00,00));
N:=3;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);
CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);
X:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1>=CCI修正2))
AND CCI修正1>=-101 AND CCI修正1>=REF(CCI修正1,1)
AND REF(CCI修正1,1)<-101 ;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
K1:= EMA(EMA(EMA(K,2),2),2);
D1:= EMA(EMA(EMA(D,2),2),2);
J1:= EMA(EMA(EMA(J,2),2),2);
Y:= J1>REF(J1,1) ;
预警:=X AND Y ;
上:=EMA(C,3);
MM:=上>REF(上,1) AND REF(上,1)<REF(上,2) ;
VAR03:=CLOSE=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR
REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND
REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND
C<REF(C,1) AND C<REF(C,2);
{收盘价=4日内收盘价的最低值 AND (昨收<2日前的收盘价}
VAR04:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND
REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
{涨停}
STICKLINE(CLOSE>REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE,OPEN,3.5,-1),
COLOR00FFFF;
{跌停}
STICKLINE(CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE,OPEN,3.5,-1),
COLORGREEN;
{蓝}
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3.3*2,0),COLORFF6600;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2.4*2,0),COLORFF8800;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.3*2,0),COLORFFAA00;
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,0.6*2,0),COLORFFCC00;
{红}
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.3*2,0),COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.4*2,0),COLOR0000BB;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.3*2,0),COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5*2,0),COLOR0000FF;
{绿}
STICKLINE(VAR03,OPEN,(OPEN+CLOSE)/2,3.3*2,0),COLOR009900;
STICKLINE(VAR03,OPEN,(OPEN+CLOSE)/2,2.4*2,0),COLOR00BB00;
STICKLINE(VAR03,OPEN,(OPEN+CLOSE)/2,1.3*2,0),COLOR00DD00;
STICKLINE(VAR03,OPEN,(OPEN+CLOSE)/2,0.5*2,0),COLOR00FF00;
{灰}
STICKLINE(VAR04 AND MM,OPEN,(OPEN+CLOSE)/2,3.3*2,0),COLOR999999;
STICKLINE(VAR04 AND MM,OPEN,(OPEN+CLOSE)/2,2.2*2,0),COLORBBBBBB;
STICKLINE(VAR04 AND MM,OPEN,(OPEN+CLOSE)/2,1.3*2,0),COLORDDDDDD;
STICKLINE(VAR04 AND MM,OPEN,(OPEN+CLOSE)/2,0.5*2,0),COLORFFFFFF;
〓铁底〓: LLV(LOW,60)*1.02,DOTLINE,LINETHICK1,COLORLIGREEN;
VAR1:=REF(LOW,1);
VL:=REF(LOW,1);
VAR102:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR104:=MA(VAR102,13);
VAR105:=LLV(LOW,34);
VAR108:=EMA(IF(LOW<=VAR105,VAR104,0),3);
VAR88:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
VAR89:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR88*10.9;
DRAWTEXT(ISLASTBAR,〓铁底〓,’〓铁底〓’),COLORLIGREEN;
〓顶部〓: HHV(HIGH,60)*0.98,DOTLINE,LINETHICK1,COLORBLUE;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(ISLASTBAR,〓顶部〓,’ 〓顶部〓’),COLORBLUE;
{www.171415.com 第一股票指标公式网_股票通达信指标公式}
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,10);
DRAWTEXT(CROSS(82,VARR1),〓顶部〓,’预警卖★’),COLORGREEN;
DRAWICON(预警,(LOW * 0.98),11);
DRAWTEXT(预警,(LOW * 0.93),’→预警买’),COLORYELLOW;
VAR15:=MA(CLOSE,5);
VAR16:=MA(CLOSE,10);
VAR17:=MA(CLOSE,20);
VAR18:=MA(CLOSE,30);
VAR19:=MA(CLOSE,60);
VAR20:=MA(CLOSE,120);
VAR21:=MA(CLOSE,250);
WW5:=RANGE(VAR15 ,O,C);
QQ10:=RANGE(VAR16 ,O,C);
GG20:=RANGE(VAR17 ,O,C);
DD30:=RANGE(VAR18 ,O,C);
WW60:=RANGE(VAR19 ,O,C);
TT120:=RANGE(VAR20 ,O,C);
GG250:=RANGE(VAR21 ,O,C);
JJBB:=WW5+QQ10+GG20+DD30+WW60+TT120+GG250;
STICKLINE(JJBB>=3,O,C,0.5,0), COLOR42426F ;
DRAWTEXT(JJBB=3,H*1.02,’3′),COLORWHITE;
DRAWTEXT(JJBB=4,H*1.02,’4′),COLORWHITE;
DRAWTEXT(JJBB=5,H*1.02,’5′),COLORWHITE;
DRAWTEXT(JJBB=6,H*1.02,’6′),COLORWHITE;
DRAWTEXT(JJBB=7,H*1.02,’7′),COLORWHITE;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址