• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

天下无敌之无敌天下

股票公式编写 第一股票指标公式网 1周前 (06-27) 6次浏览 0个评论 扫描二维码

天下无敌之无敌天下 指标公式:买卖点大荟萃、精准买卖点、老卜综合主图,财神买卖点主图,看盘买卖点主图:霸王主图太极互生主图。

通达信天下无敌之无敌天下指标公式

M:=4;
AA1:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
AA2:=SMA(AA1,13,1);
主力线:SMA(AA2,5.5,1.5),COLORCYAN;
股价线:3*AA2-2*主力线,COLORYELLOW;
散户线:4*主力线-3*AA2,COLORMAGENTA;
L1:=EMA(AA1,3);
L2:=EMA(AA1,5);
L3:=EMA(AA1,7);
STICKLINE(L1>L2,L3,L1,2,1),COLORRED;
STICKLINE(L1<L2,L3,L1,2,1),COLORGREEN;
T1:=L2>L3 AND L1<REF(L1,1);
T2:=L2<L3 AND L1>REF(L1,1);
STICKLINE(T1,L1,L3,2,0),COLORRED;
STICKLINE(T2,L1,L3,2,0),COLORGREEN;
RSVCC0:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
STICKLINE( RSVCC0>0, 100,0,10,0),COLORBLACK;
MA21:=EMA(C,20);
MA55:=EMA(C,55);
差20:=MA21-REF(MA21,1);
差55:=MA55-REF(MA55,1);
{20均线走平}
A2133:=REF(MA21,1);
A2200:=REF(MA21,2);
A2300:=REF(MA21,3);
AAAA2:=COUNT(MAX(MAX(MAX(MA21,A2133),A2200),A2300)-MIN(MIN(MIN(MA21,A2133),A2200),A2300)<=M/100,4)>=3;
走平20:=AAAA2 AND MA21>REF(MA21,1);
STICKLINE(走平20,0,1,2,0),COLORYELLOW;
{55均线走平}
A133:=REF(MA55,1);
A200:=REF(MA55,2);
A300:=REF(MA55,3);
AAAA:=COUNT(MAX(MAX(MAX(MA55,A133),A200),A300)-MIN(MIN(MIN(MA55,A133),A200),A300)<=M/100,4)>=3;
走平55:=AAAA AND MA55>REF(MA55,1);
STICKLINE(走平55,0,0.5,2,0),COLORRED;
{均线翻红}
均线翻红20:LONGCROSS(差20,0,9),COLORYELLOW;
持续关注:IF(LONGCROSS(差20,0,9),50,100),COLORGREEN,LINETHICK3;
买:DRAWICON(CROSS(股价线,主力线),主力线,27);
天下无敌:CROSS(股价线,主力线),COLORFFFF00;
趋势强弱:MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20,COLORSTICK;
个股趋势:3*SMA((C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,20,1)
-2*SMA(SMA((C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,20,1),15,1),COLOR00DDDD,NODRAW;
大盘趋势:3*SMA((INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34))*100,20,1)
-2*SMA(SMA((INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34))*100,20,1),15,1),COLORDD22DD;
大盘危险:大盘趋势>80,COLOR00FF00,NODRAW;
大盘危险0:趋势强弱<0,,NODRAW;
个股危险:个股趋势>80,COLOR888888,NODRAW;
{www.171415.com 第一股票指标公式网_股票通达信指标公式}
IF(1,大盘趋势,大盘趋势),COLORDD22DD;
IF(1,个股趋势,个股趋势),COLOR00DDDD;
持股:IF(个股趋势>REF(个股趋势,1) AND 大盘趋势>REF(大盘趋势,1),个股趋势,DRAWNULL),LINETHICK2,COLORRED;
预警:CROSS(大盘趋势,个股趋势) AND 个股趋势<3 OR LONGCROSS(个股趋势,0,3),COLORFF55FF,NODRAW;
STICKLINE(CROSS(大盘趋势,个股趋势)AND 个股趋势<3 OR LONGCROSS(个股趋势,0,3),0,20,1,0),COLORFF55FF;
地板价:IF(COUNT(个股趋势<0,3)=3 AND 个股趋势>REF(个股趋势,1),10,0),COLORFF6000,LINETHICK2;
RSVCC:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*-100;
STICKLINE( RSVCC<0, 1-20,0,10,0),COLORBLACK;

通达信低位强势买卖点主图指标公式

短期线:EMA(CLOSE,6);
持股线:EMA(CLOSE,14),LINETHICK2;
双月线:EMA(CLOSE,56);
牛熊线:EMA(CLOSE,166);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,’∠35上升’),COLORYELLOW;
支撑:MA(REF(LLV(C,30),1),2);
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=CROSS(C2,C3);
DRAWTEXT(C4,LOW/1.01,’★买’),COLORRED;
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE – LL),0),6,1) / SMA(ABS((CLOSE – LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),’▲加仓’),LINETHICK2,COLORRED;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
STICKLINE(C>=O,C,O,7.2,0),COLORRED;
STICKLINE(C>=O,C,O,1.7,0),COLOR7040FF;
STICKLINE(C>=O,C,O,0.5,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7.2,0),COLORCC0000;
STICKLINE(C<=O,C,O,1.7,0),COLORFF4411;
STICKLINE(C<=O,C,O,0.5,0),COLORFFCC33;

一百万买卖点黄金买卖点主图,黄星买卖点主图、布林买卖点主图,星星买卖点主图买卖点主图,明星指路。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址