• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

SSBS-大智慧BS和TRT共振+操盘线(源码,选股,FNC,未加密未限时)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 17次浏览 0个评论 扫描二维码

SSBS-大智慧BS和TRT共振+操盘线(源码,选股,FNC,未加密未限时)介绍

说明:大智慧BS系统B点提示和顺势交易(TRT)买点提示共振,提高成功率。
{SSBS主图源码,加入操盘线}
variable:p6=0;
p2:=intpart(ref(cyc(5),1)*100)/100;
p3:=intpart(ref(cyc(5),1)*0.96*100)/100;
vv:=intpart(min(capital*0.05,ref(ma(vol,34),1))/100);
p40:=intpart(maxcyc*100)/100;
p41:=intpart(ref(MAXCYC,1)*100)/100;
p4:=p6=0 and c>p2 or (ref(vol/100,1)<vv and c>intpart(p2*0.98*100)/100 and vol>min(capital*0.05,ref(ma(vol,34),1)));
p5:=p6=1 and c<min(p3,p41);
p6:=if(p4=1,1,if(p5=1,0,ref(p6,1)));
drawtext(cross(p6,0),LOW*0.985,’T买’),colorred,linethick3,align1,valign0,layer0;
drawtext(cross(1,p6),HIGH*1.015,’T卖’),colorgreen,linethick3,align1,valign2,layer0;

a:="[email protected]";
s1:="[email protected]_S1";
hs:="[email protected]_HS";
ls:="[email protected]_LS";
p1:="[email protected]_P1";
upp:="[email protected]_UPP";
udd:="[email protected]_UDD";

d1:=ema(abs("ddx.ddx"),60);
d2:=max("ddx.ddx"/d1+7.5,7.5); {雨杨版把此句改为d2:=max("LXddx.ddx"/d1+7.5,7.5);}
d3:=min("ddx.ddx"/d1,10); {雨杨版把此句改为d3:=min("LXddx.ddx"/d1,10);}
fb:=if(s1=0,hs,ls);
tr0:=ifs(p1=1,’明日收盘价<‘+numtostrn(udd,2)+’,出现S点\n’,’若明日收盘价>’+numtostrn(upp,2)+’,出现B点\n’);
tr1:=ifs(s1=1,’明日收盘价<‘+numtostrn(ls,2)+’,短线卖出机会’,’若明日收盘价>’+numtostrn(hs,2)+’短线买入机会’);
tr2:=ifs(p1=1,ifs(cross(p1,0),’B点’,’持股’),ifs(cross(1,p1),’S点’,’持币’));
tr3:=ifs(s1=0,’向下,’,’向上,’);
tr4:=’3.能量级别:’+numtostrn(d3,1)+’级’;

bs:='<*t=0092F7*><*c=FFFFFF*><*p=95*>’+datestr(date)+’买卖点决策系统提示\n’+'<*t=E7FFFF*><*c=000000*><*p=95*>’+’1.BS点:’+tr2+’,’+tr0+'<*t=E7FFFF*><*c=000000*><*p=95*>’+’2.短线:’+tr3+tr1+’\n’+'<*t=E7FFFF*><*c=000000*><*p=95*>’+tr4;
drawflagtext(1,fb,bs);

STICKLINE(p1=1 and c>=o and o<>0,c,o,d2,0),color5454ff;
STICKLINE(p1=1 and c>=o and o<>0,c,o,7.5,0),colorblack;
STICKLINE(p1=1 and c>=o and o<>0,c,c,7.5,0),color5454ff;
STICKLINE(p1=1 and c>=o and o<>0,o,o,7.5,0),color5454ff;
STICKLINE(p1=1 and c>=o and o<>0,o,c,7.5,1),color5454ff;
STICKLINE(p1=1 and c<=o,o,c,7.5,1),color5454ff;
STICKLINE(p1=1 and c<=o,l,c,0.5,1),color5454ff;
STICKLINE(p1=1 and c<=o,h,o,0.5,1),color5454ff;

STICKLINE((p1<>1 or barscount(c)<3) and c>=o,c,o,7.5,1),colorffff54;
STICKLINE((p1<>1 or barscount(c)<3) and c>=o,c,h,0.5,1),colorffff54;
STICKLINE((p1<>1 or barscount(c)<3) and c>=o,l,o,0.5,1),colorffff54;

drawbmp(p1=1 and ref(p1,1)=0,l,’buy1.bmp’),align1,valign0;
drawbmp(p1=0 and ref(p1,1)=1,h,’sell1.bmp’),align1,valign2;
drawbmp(s1=1 and ref(s1,1)=0 and (p1+ref(p1,1))<>1,l,’bs.bmp’),align1,valign0;
drawbmp(s1=0 and ref(s1,1)=1 and (p1+ref(p1,1))<>1,h,’ss.bmp’),align1,valign2;

AA:=(o+h+l)/3;
BB:EMA(AA,4),COLORYELLOW,LINETHICK1;
CC:=CLOSE*VOL;
DD:EMA((EMA(CC,3)/EMA(VOL,3)+EMA(CC,6)/EMA(VOL,6)+EMA(CC,12)/EMA(VOL,12)+EMA(CC,24)/EMA(VOL,24))/4,13),colorff00ff,LINETHICK0;
EE:=EMA(CLOSE,13)-EMA(CLOSE,55);
FF:=EMA(EE,3);
PARTLINE(DD,EE>=FF,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK3;

drawtextabs(15,0,bkname),coloryellow;

选股公式

variable:p1=0;
p2:=intpart(ref(cyc(5),1)*100)/100;
p3:=intpart(ref(cyc(5),1)*0.96*100)/100;
vv:=intpart(min(capital*0.05,ref(ma(vol,34),1))/100);
p41:=intpart(ref(MAXCYC,1)*100)/100;
p4:=p1=0 and c>p2 or (ref(vol/100,1)<vv and c>intpart(p2*0.98*100)/100 and vol>min(capital*0.05,ref(ma(vol,34),1)));
p5:=p1=1 and c<min(p3,p41);
p1:=if(p4=1,1,if(p5=1,0,ref(p1,1)));

p:="[email protected]_P1";
cross(p1,0) and p=1 and ref(p,1)=0;

SSBS-大智慧BS和TRT共振+操盘线(源码,选股,FNC,未加密未限时)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址