• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

监控庄家

股票公式编写 第一股票指标公式网 2周前 (06-27) 6次浏览 0个评论 扫描二维码

监控庄家 指标公式:庄家杀入选股、庄家资金开始变红及选股、庄家来没来,庄家的恶梦,暴力杀庄:庄家猎手杀庄雷达主图。

通达信监控庄家指标公式

换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:=(主力-均量);
大户能量:=(大户-均量);
中户能量:=(中户-均量);
散户能量:=(散户-均量);
JZ:=V/(ABS(主力能量)+ABS(大户能量)+ABS(中户能量)+ABS(散户能量));
ZLCJ:=JZ*ABS(主力能量);
DHCJ:=JZ*ABS(大户能量);
ZHCJ:=JZ*ABS(中户能量);
SHCJ:=JZ*ABS(散户能量);
STICKLINE(散户能量>0 AND SHCJ,0,SHCJ,-1,0),COLORGRAY;
STICKLINE(散户能量<0 AND SHCJ,0,SHCJ,-1,1),COLORGRAY;
{www.171415.com 第一股票指标公式网_股票通达信指标公式}
STICKLINE(中户能量>0 AND ZHCJ,SHCJ,SHCJ+ZHCJ,-1,0),COLORMAGENTA;
STICKLINE(中户能量<0 AND ZHCJ,SHCJ,SHCJ+ZHCJ,-1,1),COLORMAGENTA;
STICKLINE(大户能量>0 AND DHCJ,SHCJ+ZHCJ,SHCJ+ZHCJ+DHCJ,-1,0),COLORLIBLUE;
STICKLINE(大户能量<0 AND DHCJ,SHCJ+ZHCJ,SHCJ+ZHCJ+DHCJ,-1,1),COLORLIBLUE;
STICKLINE(主力能量>0 AND ZLCJ,SHCJ+ZHCJ+DHCJ,SHCJ+ZHCJ+DHCJ+ZLCJ,-1,0),COLORYELLOW;
STICKLINE(主力能量<0 AND ZLCJ,SHCJ+ZHCJ+DHCJ,SHCJ+ZHCJ+DHCJ+ZLCJ,-1,1),COLORYELLOW;
成交量:V,NODRAW;
机构量:ZLCJ,COLORYELLOW,NODRAW;
大户量:DHCJ,COLORLIBLUE,NODRAW;
中户量:ZHCJ,COLORMAGENTA,NODRAW;
散户量:SHCJ,COLORGRAY,NODRAW;
DRAWTEXT(V>0 AND ISLASTBAR AND ABS(主力能量),V*0.98,IF(主力能量>0,’ 机构+’,’ 机构-‘)),COLORYELLOW;
DRAWTEXT(V>0 AND ISLASTBAR AND ABS(大户能量),V/4*3,IF(大户能量>0,’ 大户+’,’ 大户-‘)),COLORLIBLUE;
DRAWTEXT(V>0 AND ISLASTBAR AND ABS(中户能量),V/2,IF(中户能量>0,’ 中户+’,’ 中户-‘)),COLORMAGENTA;
DRAWTEXT(V>0 AND ISLASTBAR AND ABS(散户能量),V/4,IF(散户能量>0,’ 散户+’,’ 散户-‘)),COLORGRAY;
换手率:VOL/CAPITAL*100,LINETHICK0;

通达信散庄互博指标公式

M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(85,RSI),75,’▼’)COLORGREEN;
VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
吸筹:IF(VAR8>100,100,VAR8)*VAR1,COLORRED;
庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),COLORRED;
散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;{WWW.ZBZW668.COM}
庄家:EMA(J,6),COLORFF00FF,LINETHICK2;
AA:=CROSS(庄家,散户);
DRAWICON(AA,庄家,1);

赚钱小旋风主图庄家资金进出,庄家漏出马脚及选股、低位起爆,庄散筹码追庄到顶主图,量里寻庄。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址