• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

乖离主图

股票公式编写 第一股票指标公式网 2周前 (06-27) 8次浏览 0个评论 扫描二维码

乖离主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信乖离主图指标公式

AA05:MA(C,5);五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
AA10:MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
STICKLINE(BB05<0
AND AA05<REF(AA05,1),
AA05,REF(AA05,1),0,1);
AA30:MA(C,30);三拾日乖离率:=(C-AA30)/AA30*100;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1)
AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND
AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
STICKLINE(BB30>15 AND
AA30>REF(AA30,1),
AA30,REF(AA30,1),0,1);
强势狙击:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10)
;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND
AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND
AA10<REF(AA10,1),10);
DRAWTEXT(加仓
,LOW*0.98,’←加仓’),COLORRED;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND
AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1
AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5
AND
REF(C,1)<AA30;
买入:=FILTER(MR,10);DRAWTEXT(减仓,HIGH*1.02,’←减仓’),COLORCYAN;
DRAWTEXT(买入,LOW*1.02,’←买入’),COLORYELLOW;
DRAWTEXT(清仓
,HIGH*1.02,’←清仓’),COLORGREEN;
DRAWTEXT(强势狙击,LOW*0.98,’←强势狙击’),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
STICKLINE(CLOSE>=OPEN,HIGH,LOW,0,1 ),COLOR5B5BFF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,2.7,0 ),COLOR0000CC;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,2,0 ),COLOR0E0EFF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,1.2,0 ),COLOR4848FF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,0.6,0 ),COLOR7878FF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,0.1,0 ),COLORA1A1FF;
STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,0,0 ),COLORCACAFF;
STICKLINE(CLOSE< OPEN,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,2.7,0 ),COLOR990000;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,2,0 ),COLORCC0000;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,1.2,0 ),COLORFF4400;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,0.6,0 ),COLORFF8800;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,0.1,0 ),COLORFFCC00;
STICKLINE(CLOSE< OPEN,OPEN,CLOSE,0,0 ),COLORCYAN;
涨家数:INDEXADV,COLOR0080FF,NODRAW;
跌家数:INDEXDEC,COLORGREEN,NODRAW;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWTEXT_FIX(1,0.00,0,0,’所属行业:’)COLOR0080FF;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,0,0,’所属地区:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLOR00FFFF;
流通股亿:=FINANCE(7)/10000,NODRAW;
解禁股:=IF(REF(流通股亿,2)=REF(流通股亿,1) AND 流通股亿>REF(流通股亿,1),20,0),COLORYELLOW;{流通股增加}
解禁日:DRAWTEXT(解禁股=20,H,’解禁’),COLORYELLOW;
STICKLINE(解禁股=20,CLOSE,OPEN,1,0),COLORBLUE;
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;
LTB:=FINANCE(7)*100/FINANCE(1);
ZGB:=FINANCE(1)/100000000;
JJS:=LTB-REF(LTB,1);
DRAWTEXT(LTB<REF(LTB,1)*0.95 AND ZGB>REF(ZGB,1),L*0.990,’定向增发’),COLORFFFFFF;
DRAWTEXT(ZGB<REF(ZGB,1)*0.95 AND LTB>REF(LTB,1),L*0.990,’回购’),COLORFFFFFF;
DRAWTEXT(LTB>REF(LTB,1)*1.05 AND ZGB=REF(ZGB,1),L*0.990,’大小非’),COLORFFFFFF;
DRAWTEXT(LTB>REF(LTB,1)*1.05 AND ZGB>REF(ZGB,1),L*0.990,’?公开发行’),COLORFFFFFF;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址