• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

五档价格区间线分时主图

股票公式编写 第一股票指标公式网 1周前 (06-27) 9次浏览 0个评论 扫描二维码

五档价格区间线分时主图 指标公式:老鼠仓+见底主图、坐船神器主图、天堂分笔主图,战神推荐主图,疯长股:树缠藤主图短线天天有主图。

通达信五档价格区间线分时主图指标公式

ZSR:=DYNAINFO( 3);{前收盘价 即时行情数据}
GDK:=(SMA(C,2,1)-SMA(C,6,1))*2.1;
STICKLINE(GDK>0,ZSR,ZSR+GDK,0,0) ,COLOR5151A2;
STICKLINE(GDK<=0,ZSR,ZSR+GDK,0,0) ,COLOR74743A;
STICKLINE(GDK>0 ,ZSR+GDK*0.05,ZSR+GDK*0.15,0,0) ,COLOR0077FF;
STICKLINE(GDK>0 ,ZSR+GDK*0.2,ZSR+GDK*0.35,0,0) ,COLOR0088FF;
STICKLINE(GDK>0 ,ZSR+GDK*0.4,ZSR+GDK*0.55,0,0) ,COLOR0099FF;
STICKLINE(GDK>0 ,ZSR+GDK*0.6,ZSR+GDK*0.75,0,0) ,COLOR00CCFF;
STICKLINE(GDK>0 ,ZSR+GDK*0.8,ZSR+GDK*0.95,0,0) ,COLOR00DDDD;
STICKLINE(GDK>0 ,ZSR+GDK*0.86,ZSR+GDK*0.999,0,0) ,COLOR00FFFF;
STICKLINE(GDK<=0 ,(ZSR+GDK*0.05),(ZSR+GDK*0.15),0,0) ,COLOR006600;
STICKLINE(GDK<=0 ,(ZSR+GDK*0.2),(ZSR+GDK*0.35),0,0) ,COLOR009900;
STICKLINE(GDK<=0 ,(ZSR+GDK*0.4),(ZSR+GDK*0.55),0,0) ,COLOR00CC00;
STICKLINE(GDK<=0 ,(ZSR+GDK*0.6),(ZSR+GDK*0.75),0,0) ,COLOR00FF00;
STICKLINE(GDK<=0 ,(ZSR+GDK*0.8),(ZSR+GDK*0.95),0,0) ,COLOR55FF00;
STICKLINE(GDK<=0 ,(ZSR+GDK*0.86),(ZSR+GDK*0.999),0,0) ,COLOR99FF00;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWTEXT_FIX(1,0.06,0,0,’所属行业:’)COLOR0080FF;
DRAWTEXT_FIX(1,0.12,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.18,0,0,’所属地区:’)COLOR00FFFF;
DRAWTEXT_FIX(1,0.24,0,0,DYBLOCK)COLOR00FFFF;
HH:DYNAINFO(5),COLORDDAADD,LINETHICK1;{最高} LL:DYNAINFO(6),COLOR888800,LINETHICK1;{最低} 中G:(HH+LL)/2,COLOR999999,LINETHICK1;{中}
{四线}
AAA:=DYNAINFO(5); BBB:=DYNAINFO(6); CCC:=AAA-BBB;
上顶:BBB+CCC*7/8,COLOR008800,DOTLINE;
阻力:BBB+CCC*2/3,COLOR777700,DOTLINE;
支撑:BBB+CCC/3,COLOR777700,DOTLINE;
下底:BBB+CCC*1/8,COLOR447777,DOTLINE;
DRAWNUMBER(CURRBARSCOUNT=232,AAA*0.9995,AAA),COLORFFAAFF;
DRAWNUMBER(CURRBARSCOUNT=232,BBB,BBB),COLORDDDD00;
DRAWNUMBER(CURRBARSCOUNT=232,中G,中G),COLORDDDDDD;
DRAWNUMBER(CURRBARSCOUNT=232,上顶,上顶),COLOR00FFFF;
DRAWNUMBER(CURRBARSCOUNT=232,阻力,阻力),COLOR00FFFF;
DRAWNUMBER(CURRBARSCOUNT=232,支撑,支撑),COLOR00FFFF;
DRAWNUMBER(CURRBARSCOUNT=232,下底,下底),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=240,AAA*0.9995,’最高:’),COLORFFAAFF;
DRAWTEXT(CURRBARSCOUNT=240,BBB,’最低:’),COLORFFFF00;
DRAWTEXT(CURRBARSCOUNT=240,上顶,’上顶:’),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=240,阻力,’阻力:’),COLORFFFF00;
DRAWTEXT(CURRBARSCOUNT=240,支撑,’支撑:’),COLORFFFF00;
DRAWTEXT(CURRBARSCOUNT=240,下底,’下底:’),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=240,中G,’平衡:’),COLOREEEEEE;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图标准量平台主图,行业概念风格主图、决战牛龙主图,箱体A主图分仓资金主图,鱼网兜鱼。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址