• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

低位买进

股票公式编写 第一股票指标公式网 2周前 (06-27) 9次浏览 0个评论 扫描二维码

低位买进 指标公式:决战牛龙主图、五彩神牛主图、擒牛之神主图,快速N2B,钻石买进主图:宝塔镇蛇妖主图狂牛启动点。

通达信低位买进指标公式

MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
MAA10:=MA(C,10);
MAA30:MA(C,30),COLORRED;
KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,’↖买进’),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

通达信聚宝盆止损指标公式

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))/(0.015*AVEDEV(TYP,14)),COLORYELLOW;
DEB:=EMA(DIF*(0.015*AVEDEV(TYP,14)),9)/(0.015*AVEDEV(TYP,14)),COLORCYAN;
MACC:=(DIF-DEB)*4,COLORSTICK;
CCI1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
大跌:=CCI<REF(CCI,1) AND DIF>REF(DIF,1) AND CCI<DIF AND DIF>100,COLORGREEN;
DRAWTEXT(大跌 AND COUNT(大跌,5)=1, H+3,’大跌’),COLORGREEN;
DRAWTEXT(CROSS(DEB,CCI) AND COUNT(CROSS(DEB,CCI),5)=1, H+10,’卖’),COLORLIBLUE;
高空:=CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100,COLORBLUE;
DRAWTEXT(CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100, H+8,’高空’),COLORBLUE;
DRAWTEXT(CROSS(CCI,DIF) AND DEB>DIF AND COUNT(CROSS(CCI,DIF),5)=1, H+6,’反弹卖’),COLORLIRED;
B1:=MA(C,1);
B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1);
SMA2:=MA(B2,3);
停损下限:IF(LLV(MA(B2,8),3)<B2,LLV(MA(B2,8),3),B2),NODRAW;
IF(B2>SMA2,B2,DRAWNULL),COLORRED,LINETHICK4;
IF(B2<SMA2,B2,DRAWNULL),COLORGREEN,LINETHICK4;
B11:=C<REF(C,4);
NT0:=BARSLASTCOUNT(B11);
A11:=C>REF(C,4);
NT:=BARSLASTCOUNT(A11);
TJ21:=NT0=9 ;
TJ12:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
DRAWTEXT(NT=9,H*1.002,’9′),COLORGREEN;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);
DRAWTEXT(NT0=9,L*0.997,’9′),COLORMAGENTA;
快:=100*(CLOSE-REF(CLOSE,12))/REF(CLOSE,12),COLORRED;
慢:=MA(快,5),COLORLIRED,LINETHICK3;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:=3*Q3-2*Q4,COLORRED,LINETHICK3;
空:=长趋势<REF(长趋势,1) ,NODRAW,COLORGREEN;
多:=长趋势>=REF(长趋势,1) {AND 斜率>0.6} ,NODRAW,COLORMAGENTA;
持仓:=多 OR (长趋势>REF(长趋势,1) AND 快>=慢) ,NODRAW ;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:= (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};
马线:=MA(牛线,6),COLORMAGENTA{COLORYELLOW};
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
买多:(多 OR 持仓) AND 快>=REF(快,1) AND NOT(空){AND 斜率B>=0} ,NODRAW,COLORRED;
买空A:=( 空 AND 快<REF(快,1)) AND NOT(买多),NODRAW,COLORGREEN;
持多:(C>牛线 OR C>A OR COUNT(买多,5)>=3) AND NOT(买空A) AND 慢>=REF(慢,1),NODRAW,COLORMAGENTA;
买空:买空A AND NOT(买多),NODRAW,COLORGREEN;
持空:(C<马线 OR 买空 OR 空) AND 快<REF(快,1) AND B2<SMA2 AND NOT(持多),NODRAW,COLORCYAN;
卖绝:IF(空 AND B2<SMA2 AND NOT(持多) ,1,0),NODRAW,COLORCYAN,LINETHICK3;
OK:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
FS:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORRED,DOTLINE;
RSI4:=SMA(FS,7,1),LINETHICK1,COLORWHITE;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势C:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORYELLOW,LINETHICK1;
A1:=MA(趋势A,7)*1.372,COLORGREEN,LINETHICK1;
A2:=A1*1.0887;
A3:=(1.5*(趋势B+RSI4)-(A2+A1))+12,COLORGREEN,LINETHICK1,DOTLINE;
涨:=IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3<38 AND RSI1<51),48,38),COLORBLUE,LINETHICK1;
买进A:=IF(EXIST(涨=48,8)AND FS>47 AND FS>REF( FS,2),1,0),COLORMAGENTA,NODRAW,LINETHICK2;
UPR:BBI+11*STD(BBI,5);
DWN:BBI-11*STD(BBI,5);
买进:买进A AND COUNT(买进A,5)=1,COLORMAGENTA,NODRAW,LINETHICK2;
STICKLINE(买进,L,L-14,5,0),COLORYELLOW;
STICKLINE(买进,L,L-12,3,0),COLORMAGENTA;
DRAWTEXT(买进 AND COUNT(买进,3)=1, L-16, ‘买多’),COLORRED;
STICKLINE(买空 AND COUNT(买空,6)=1,L,L-14,5,0),COLORYELLOW;
STICKLINE(买空 AND COUNT(买空,6)=1,L,L-12,3,0),COLORBLUE;
DRAWTEXT(买空 AND COUNT(买空,6)=1, L-16, ‘买空’),COLORLIBLUE;

绝密版抓牛神器主图八爪保罗主图,低位进、蛇在飞,买进稳赚分时主图买进就是赚,擒牛王主图及选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址