• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

极品短线主图

股票公式编写 第一股票指标公式网 2周前 (06-28) 11次浏览 0个评论 扫描二维码

极品短线主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信极品短线主图指标公式

DIFF :=EMA(CLOSE,12) – EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=(2*(DIFF-DEA));
STICKLINE(C>O,C,O,3,1);
STICKLINE(C>O,C,H,0.3,1);
STICKLINE(C>O,O,L,0.3,1);
STICKLINE(C=O,C,O,3,1);
STICKLINE(C=O,C,H,0.3,1);
STICKLINE(C=O,O,L,0.3,1);
STICKLINE(C<O,C,O,3,1);
STICKLINE(C<O,C,L,0.3,1);
STICKLINE(C<O,O,H,0.3,1);
STICKLINE(MACD>REF(MACD,1),C,O,3,1)COLORRED;
STICKLINE(MACD>REF(MACD,1),C,H,0.3,1)COLORRED;
STICKLINE(MACD>REF(MACD,1),O,L,0.3,1)COLORRED;
STICKLINE(MACD<REF(MACD,1),C,O,3,1)COLORBLUE;
STICKLINE(MACD<REF(MACD,1),C,L,0.3,1)COLORBLUE;
STICKLINE(MACD<REF(MACD,1),O,H,0.3,1)COLORBLUE;
DIFF11 :=EMA(CLOSE,1) – EMA(CLOSE,4000);
DEA11 :=EMA(DIFF11,2);
DRAWLINE(CROSS(DIFF11,DEA11),L,CROSS(DEA11,DIFF11),H,0),LINETHICK1,COLORRED;
DRAWLINE(CROSS(DEA11,DIFF11),H,CROSS(DIFF11,DEA11),L,0),LINETHICK1,COLORBLUE;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址