• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

分时K线主图

股票公式编写 第一股票指标公式网 1周前 (06-28) 6次浏览 0个评论 扫描二维码

分时K线主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信分时K线主图指标公式

QW1:=(HIGH+LOW+CLOSE*2)/4;QW3:=EMA(QW1,10);QW4:=STD(QW1,10);QW5:=(QW1-QW3)*100/QW4;QW6:=EMA(QW5,5);RK7:=EMA(QW6,10);涨:EMA(QW6,10)+100/2-5,LINETHICK1,COLORRED;跌:EMA(涨,4),LINETHICK1,COLORFFFF34;多线:IF(CROSS(涨,跌) AND 跌<-10,30,0),LINETHICK1,COLORFF00FF;空线:IF(CROSS(跌,80),70,100),COLORFF9900;买1:EMA(跌,4),COLORWHITE;买2:EMA(买1,4),COLORGREEN;买M3:=EMA(买2,4);买M4:=EMA(买M3,4);STICKLINE(涨<REF(涨,1),涨,MA(涨,3),2,0 ),COLOR00CC00;STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),2,0) ,COLOR0088FF;DRAWICON(多线,30,1);DRAWICON(CROSS(跌,80),70,2);DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,’买入’),COLORCCFF99;DRAWTEXT(多线>0,-20,’看涨’),COLOR0000FF;VAR811:=SUMBARS(VOL,FINANCE(7)*100);VAR822:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);VAR883:=(CLOSE-VAR822)/VAR822*100;VAR884:=HHV(VAR883,VAR811);VAR885:=LLV(VAR883,VAR811);VAR886:=(VAR883-VAR885)/(VAR884-VAR885)*100;K:=SMA(VAR886,3,1);D:=SMA(K,3,1);J:=3*K-2*D;MA1:=MA(J,3);STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,涨,涨+20,6,0),COLORYELLOW;DRAWTEXT(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,60,’考虑买进’),COLORFFFFFF;VAR1:=MA(CLOSE,152);VAR2:=MA(CLOSE,194);VAR3:=VAR2+2*STD(CLOSE,170);VAR4:=VAR1+2*STD(CLOSE,170);顶:CLOSE>(VAR3)*13*10,COLORBLUE,LINETHICK2;VAR18:=HHV(HIGH,30);VAR19:=LLV(LOW,30);NL:=EMA((CLOSE-VAR19)/(VAR18-VAR19)*100,5)/8*10;VAR3B:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
VAR3C:=SMA(VAR3B,3,1);VAR3D:=SMA(VAR3C,3,1);VAR3E:=SMA(VAR3D,3,1);VAR3F:=CROSS(VAR3D,VAR3E) AND VAR3D<20;VAR40:=CROSS(VAR3E,VAR3D) AND VAR3D>80;VAR41:=5;DRAWTEXT(CROSS(VAR41,NL),30,’★做底’),COLORWHITE;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址