• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

领头羊主图

股票公式编写 第一股票指标公式网 2周前 (06-28) 10次浏览 0个评论 扫描二维码

领头羊主图 指标公式:老鼠仓+见底主图、标准量平台主图、行业概念风格主图,买点吧选股,箱体A主图:量价解盘主图DK决策主图。

通达信领头羊主图指标公式

高:SMA(HIGH,21,2)*1.05,COLOR0000FF,LINETHICK2;
低:SMA(LOW,21,2)*0.95,COLORFF6600;
支撑:=SMA(LOW,5,1);
趋势:SMA(CLOSE,2,1),COLOR00FF00,LINETHICK2;
QSXS:=COUNT(高>REF(高,1),3)=3;
GZ:=CROSS(支撑,L) OR CROSS(支撑,C);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
关注:IF(GZ AND QSXS,支撑*0.98,支撑),COLOR0088FF;
买点:IF(CROSS(趋势,支撑),高*1.01,支撑),COLORFFFFFF;
领头:IF(CROSS(趋势,高),高*1.01,低),COLOR00FFFF,LINETHICK2;
DRAWTEXT(关注=支撑*0.98,L*0.98,’△’),COLOR00FF00;
STICKLINE(趋势>高,支撑,高,0.1,1),COLOR00FFFF;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图整荡器,黑牛战法主图及选股、股灾后箱体画线主图,决战牛龙主图ENE季月线主图,启动买点选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址