• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

神奇巧成——(根据TDX“来得早不如来的巧”改编成很有实战价值的大智慧主图,源码)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 27次浏览 0个评论 扫描二维码

神奇巧成——(根据TDX“来得早不如来的巧”改编成很有实战价值的大智慧主图,源码)介绍

注:加上T字买卖就更好了,长线的精华呀!!!!!!!!(如:图二) 

源码如下(如:图一):
E1:MEMA(C,7),COLORGREEN;
E2:MEMA(C,9),COLORGREEN;
E3:MEMA(C,12),COLORGREEN;
E4:MEMA(C,14),COLORGREEN;
E5:MEMA(C,17),COLORGREEN;
E6:MEMA(C,50),COLORFF8800,LINETHICK2;
A1:=CROSS(C,E1) AND CROSS(C,E5);
DRAWICON(A1,L*0.99,1);
PARTLINE(E1,E1>REF(E1,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(E2,E1>REF(E2,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(E3,E1>REF(E3,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(E4,E1>REF(E4,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(E5,E1>REF(E5,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;

选股公式:
E1:=MEMA(C,7);
E5:=MEMA(C,17);
巧成:CROSS(C,E1) AND CROSS(C,E5);

加上T字买卖就更好了,长线的精华呀!!!!!!!!(如:图二)
variable:p6=0;
p2:=intpart(ref(cyc(5),1)*100)/100;
p3:=intpart(ref(cyc(5),1)*0.96*100)/100;
vv:=intpart(min(capital*0.05,ref(ma(vol,34),1))/100);
p40:=intpart(maxcyc*100)/100;
p41:=intpart(ref(MAXCYC,1)*100)/100;
p4:=p6=0 and c>p2 or (ref(vol/100,1)<vv and c>intpart(p2*0.98*100)/100 and vol>min(capital*0.05,ref(ma(vol,34),1)));
p5:=p6=1 and c<min(p3,p41);
p6:=if(p4=1,1,if(p5=1,0,ref(p6,1)));
drawtext(cross(p6,0),LOW*0.985,’T买’),colorred,linethick3,align1,valign0,layer0;
drawtext(cross(1,p6),HIGH*1.015,’T卖’),colorgreen,linethick3,align1,valign2,layer0;
E1:MEMA(C,7),COLORGREEN;
E2:MEMA(C,9),COLORGREEN;
E3:MEMA(C,12),COLORGREEN;
E4:MEMA(C,14),COLORGREEN;
E5:MEMA(C,17),COLORGREEN;
E6:MEMA(C,50),COLORFF8800,LINETHICK2;
A1:=CROSS(C,E1) AND CROSS(C,E5);
DRAWICON(A1,L*0.99,1);
PARTLINE(E1,E1>REF(E1,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(E2,E1>REF(E2,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(E3,E1>REF(E3,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(E4,E1>REF(E4,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
PARTLINE(E5,E1>REF(E5,1),RGB(255,0,0),1,RGB(0,255,0)),LINETHICK1;
DRAWTEXTREL(4,40,’板块:’+BKNAME),COLOR00FF00,linethick1;
DRAWTEXTABS(4,29 ,’流通盘:’+capital/1000000+’亿(小盘股<5个亿<中盘股<10亿<大盘股)’),COLOR00FF00,linethick1;

T买选股:
variable:p6=0;
p2:=intpart(ref(cyc(5),1)*100)/100;
p3:=intpart(ref(cyc(5),1)*0.96*100)/100;
vv:=intpart(min(capital*0.05,ref(ma(vol,34),1))/100);
p40:=intpart(maxcyc*100)/100;
p41:=intpart(ref(MAXCYC,1)*100)/100;
p4:=p6=0 and c>p2 or (ref(vol/100,1)<vv and c>intpart(p2*0.98*100)/100 and vol>min(capital*0.05,ref(ma(vol,34),1)));
p5:=p6=1 and c<min(p3,p41);
p6:=if(p4=1,1,if(p5=1,0,ref(p6,1)));
T买:cross(p6,0);

神奇巧成——(根据TDX“来得早不如来的巧”改编成很有实战价值的大智慧主图,源码)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址