• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主升浪爆发转折点主图

股票公式编写 第一股票指标公式网 2周前 (06-28) 11次浏览 0个评论 扫描二维码

主升浪爆发转折点主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信主升浪爆发转折点主图指标公式

赢:=MA(C,1);
在:=SMA(SMA(SMA(赢,2,1),2,1),2,1);
龙:=MA(在,3);
DRAWBAND(龙,RGB(50,100,100),在,RGB(231,231,231));{6.05版本才能用彩色带}
赢在龙头:=(L+H+C*4)/6;
工作:EMA(赢在龙头,12),COLOR00FF00;
度假:EMA(赢在龙头,19);
赢在:=(工作-REF(工作,1))/REF(工作,1)*100;
龙头:=(度假-REF(度假,1))/REF(度假,1)*100;
G:=BARSLAST(CROSS(赢在,0));
赢在龙:REF(赢在龙头,G),COLORWHITE,LINETHICK1;
A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5-A6);
IF(A7,LLV(L,21),DRAWNULL),COLORFFFF00;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
IF(A7,LLV(L,21),DRAWNULL),COLORRED,CIRCLEDOT;
STICKLINE(C>REF(C,1),C,O,3,0),COLOR00EEEE;
STICKLINE(C>REF(C,1),C,O,2.5,0),COLOR0088CC;
STICKLINE(C>REF(C,1),C,O,2,0),COLOR0066DD,LINETHICK2;
STICKLINE(C>REF(C,1),C,O,1.5,0),COLOR0044EE;
STICKLINE(C>REF(C,1),C,O,1,0),COLOR0022FF;
STICKLINE(C<REF(C,1),C,O,2,0),COLORGREEN,LINETHICK1;
IF(龙头>=0,度假,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(赢在>=0,工作,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(赢在>=0,赢在龙,DRAWNULL),LINETHICK1,COLORRED;
STICKLINE(H>=REF(赢在龙头,G),REF(赢在龙头,G),REF(赢在龙头,G),0,0),COLOR00FF00,POINTDOT,LINETHICK1;
STICKLINE(H>=REF(赢在龙头,G),REF(赢在龙头,G),REF(赢在龙头,G),0,0),COLOR00FF00,POINTDOT,LINETHICK2;
STICKLINE(H>=REF(赢在龙头,G),REF(赢在龙头,G),REF(赢在龙头,G),0,1),COLOR00FF00,CIRCLEDOT,LINETHICK3;
STICKLINE(H>=REF(赢在龙头,G),REF(赢在龙头,G),REF(赢在龙头,G),0,0),COLOR00FF00,POINTDOT,LINETHICK4;
STICKLINE(H>=REF(赢在龙头,G),REF(赢在龙头,G),REF(赢在龙头,G),0,0),COLOR00FF00,POINTDOT,LINETHICK5;
STICKLINE(H>=REF(赢在龙头,G),REF(赢在龙头,G),REF(赢在龙头,G),0,0),COLOR00FF00,POINTDOT,LINETHICK6;
STICKLINE(H>=REF(赢在龙头,G),REF(赢在龙头,G),REF(赢在龙头,G),0,0),COLOR00FF00,POINTDOT,LINETHICK7;
STICKLINE(CROSS(在,龙),L-0.05,L*0.96,2,0),COLORYELLOW;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址