• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

累计成日交额

股票公式编写 第一股票指标公式网 2周前 (06-28) 10次浏览 0个评论 扫描二维码

累计成日交额 指标公式:春种秋收 分时成交金额主图 平均成交额 成交额波段 均额成交 新成交额 自用成交额 成交额 网成交额

通达信累计成日交额指标公式

总额:=AMOUNT;
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100;
流入:=AMOUNT*买%/10000000000;
流出:=AMOUNT/100000000-流入;
净流:=流入-流出;
总额3:=SUM(AMOUNT,3);
流入3:=SUM(流入,3);
流出3:=SUM(流出,3);
净流3:=SUM(流入-流出,3);
总额5:=SUM(AMOUNT,5);
流入5:=SUM(流入,5);
流出5:=SUM(流出,5);
净流5:=SUM(流入-流出,5);
总额10:=SUM(AMOUNT,10);
流入10:=SUM(流入,10);
流出10:=SUM(流出,10);
净流10:=SUM(流入-流出,10);
总额20:=SUM(AMOUNT,20);
流入20:=SUM(流入,20);
流出20:=SUM(流出,20);
净流20:=SUM(流入-流出,20);
总额30:=SUM(AMOUNT,30);
流入30:=SUM(流入,30);
流出30:=SUM(流出,30);
净流30:=SUM(流入-流出,30);
总额60:=SUM(AMOUNT,60);
流入60:=SUM(流入,60);
流出60:=SUM(流出,60);
净流60:=SUM(流入-流出,60);
画:=CONST(FINDHIGH(总额60,0,190,1));
{DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,79,0),ABS(画),DRAWNULL),RGB(0,30,50),0,DRAWNULL);}
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,73,72),CONST(总额),DRAWNULL),RGB(150,10,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,71,70),CONST(流入*100000000),DRAWNULL),RGB(250,0,250),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,69,68),CONST(流出*100000000),DRAWNULL),RGB(0,255,255),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,67,66),ABS(CONST(净流*100000000)),DRAWNULL),RGB(0,255,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,62,61),CONST(总额3),DRAWNULL),RGB(150,10,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,60,59),CONST(流入3*100000000),DRAWNULL),RGB(250,0,250),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,58,57),CONST(流出3*100000000),DRAWNULL),RGB(0,255,255),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,56,55),ABS(CONST(净流3*100000000)),DRAWNULL),RGB(0,255,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,51,50),CONST(总额5),DRAWNULL),RGB(150,10,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,49,48),CONST(流入5*100000000),DRAWNULL),RGB(250,0,250),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,47,46),CONST(流出5*100000000),DRAWNULL),RGB(0,255,255),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,45,44),ABS(CONST(净流5*100000000)),DRAWNULL),RGB(0,255,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,40,39),CONST(总额10),DRAWNULL),RGB(150,10,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,38,37),CONST(流入10*100000000),DRAWNULL),RGB(250,0,250),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,36,35),CONST(流出10*100000000),DRAWNULL),RGB(0,255,255),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,34,33),ABS(CONST(净流10*100000000)),DRAWNULL),RGB(0,255,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,29,28),CONST(总额20),DRAWNULL),RGB(150,10,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,27,26),CONST(流入20*100000000),DRAWNULL),RGB(250,0,250),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,25,24),CONST(流出20*100000000),DRAWNULL),RGB(0,255,255),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,22,23),ABS(CONST(净流20*100000000)),DRAWNULL),RGB(0,255,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,19,18),CONST(总额30),DRAWNULL),RGB(150,10,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,17,16),CONST(流入30*100000000),DRAWNULL),RGB(250,0,250),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,15,14),CONST(流出30*100000000),DRAWNULL),RGB(0,255,255),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,13,12),ABS(CONST(净流30*100000000)),DRAWNULL),RGB(0,255,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,8,7),CONST(总额60),DRAWNULL),RGB(150,10,0),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,6,5),CONST(流入60*100000000),DRAWNULL),RGB(250,0,250),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,4,3),CONST(流出60*100000000),DRAWNULL),RGB(0,255,255),0,DRAWNULL);
DRAWBAND(IF(BETWEEN(CURRBARSCOUNT,2,1),ABS(CONST(净流60*100000000)),DRAWNULL),RGB(0,255,0),0,DRAWNULL);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
E:=DRAWTEXT(CURRBARSCOUNT=44,画*-0.01,'(一)’),COLORMAGENTA;
E1:=DRAWTEXT(CURRBARSCOUNT=30,画*-0.01,'(三)’),COLORMAGENTA;
E2:=DRAWTEXT(CURRBARSCOUNT=19,画*-0.01,'(五)’),COLORMAGENTA;
E3:=DRAWTEXT(CURRBARSCOUNT=6,画*-0.01,'(十)’),COLORMAGENTA;
E0:=STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(‘(一) ‘,’ (三) ‘),’ (五) ‘),’ (十) ‘),’ (二十) ‘),’ (三十) ‘),’ (六十) ‘);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.4,0.95,0,E0),COLORRED;
A0:=STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(‘1日 ‘,’ 3日 ‘),’ 5日 ‘),’ 10日 ‘),’ 20日 ‘),’ 30日 ‘),’ 60日 ‘);
A:=STRCAT(STRCAT(‘总额(亿): ‘,CON2STR(总额/100000000,3)),’亿 ‘);
A1:=STRCAT(STRCAT(A,CON2STR(总额3/100000000,3)),’亿 ‘);
A2:=STRCAT(STRCAT(A1,CON2STR(总额5/100000000,3)),’亿 ‘);
A3:=STRCAT(STRCAT(A2,CON2STR(总额10/100000000,3)),’亿 ‘);
A4:=STRCAT(STRCAT(A3,CON2STR(总额20/100000000,3)),’亿 ‘);
A5:=STRCAT(STRCAT(A4,CON2STR(总额30/100000000,3)),’亿 ‘);
A6:=STRCAT(STRCAT(A5,CON2STR(总额60/100000000,3)),’亿 ‘);
B:=STRCAT(STRCAT(‘流入(亿): ‘,CON2STR(流入,3)),’亿 ‘);
B1:=STRCAT(STRCAT(B,CON2STR(流入3,3)),’亿 ‘);
B2:=STRCAT(STRCAT(B1,CON2STR(流入5,3)),’亿 ‘);
B3:=STRCAT(STRCAT(B2,CON2STR(流入10,3)),’亿 ‘);
B4:=STRCAT(STRCAT(B3,CON2STR(流入20,3)),’亿 ‘);
B5:=STRCAT(STRCAT(B4,CON2STR(流入30,3)),’亿 ‘);
B6:=STRCAT(STRCAT(B5,CON2STR(流入60,3)),’亿 ‘);
D:=STRCAT(STRCAT(‘流出(亿): ‘,CON2STR(流出,3)),’亿 ‘);
D1:=STRCAT(STRCAT(D,CON2STR(流出3,3)),’亿 ‘);
D2:=STRCAT(STRCAT(D1,CON2STR(流出5,3)),’亿 ‘);
D3:=STRCAT(STRCAT(D2,CON2STR(流出10,3)),’亿 ‘);
D4:=STRCAT(STRCAT(D3,CON2STR(流出20,3)),’亿 ‘);
D5:=STRCAT(STRCAT(D4,CON2STR(流出30,3)),’亿 ‘);
D6:=STRCAT(STRCAT(D5,CON2STR(流出60,3)),’亿 ‘);
S:=STRCAT(STRCAT(‘净流(亿): ‘,CON2STR(净流,3)),’亿 ‘);
S1:=STRCAT(STRCAT(S,CON2STR(净流3,3)),’亿 ‘);
S2:=STRCAT(STRCAT(S1,CON2STR(净流5,3)),’亿 ‘);
S3:=STRCAT(STRCAT(S2,CON2STR(净流10,3)),’亿 ‘);
S4:=STRCAT(STRCAT(S3,CON2STR(净流20,3)),’亿 ‘);
S5:=STRCAT(STRCAT(S4,CON2STR(净流30,3)),’亿 ‘);
S6:=STRCAT(STRCAT(S5,CON2STR(净流60,3)),’亿 ‘);
{流通盘:=STRCAT(STRCAT(‘ 流通盘: ‘,CON2STR(CAPITAL/1000000,2)),’亿’);
全流通:=STRCAT(‘ 全流通: ‘,CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));
市值:=STRCAT(STRCAT(‘ 流通市值: ‘,CON2STR((CAPITAL/1000000)*C,2)),’亿’);
上市日期:=STRCAT(‘ 上市日期: ‘,CON2STR(FINANCE(42),0));
股本市值:=STRCAT(‘股本市值: ‘,STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市日期));
}DRAWTEXT_FIX(CURRBARSCOUNT=1,0.075,0,0,A0),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.05,0,A6),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.1,0,B6),COLORLIMAGENTA;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.15,0,D6),COLORLIBLUE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0.2,0,S6),COLORGREEN;
-0.03*画,

通达信春种秋收指标公式

DRAWGBK(C>0,RGB(0,0,139),RGB(0,139,139),0,”,0);
OK:=100*(L-REF(C,1))/REF(C,1)<-3.5 AND 100*(O-L)/REF(C,1)>3.5
AND 100*(C-REF(C,1))/REF(C,1)>2,STICK,COLORMAGENTA,LINETHICK6;
L1:=MA(CLOSE,27);
L2:=(CLOSE-L1)/L1*100;
L3:=MA(L2,2);
L4:=BARSLAST(CROSS(-10,L3)=1);
L5:=L3<-10 AND L4>3;
LK:=ABS( IF(L5,L3,0));
JK:=LK>0;
OL:=DMA(EMA(C,60),SUM(V,60)/CAPITAL)*POW(IF(C>60,100,10),6)/EXP(2*H-L/3)/2,LINETHICK2;
春种:=OK AND OL AND JK;
STICKLINE(春种,0,0.22,3,0),COLORFFFF00;
STICKLINE(春种,0,28,2,0),COLOR191970;
STICKLINE(春种,0,28,1,0),COLOR191970;
STICKLINE(春种,0,8,0.2,0),COLORGREEN;
DRAWTEXT(春种,16,’春种’),COLORRED;
DRAWICON(春种,春种*1.28*22,17);
DRAWICON(春种,春种*1.28*18,17);
{秋收}
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
S:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(REF(MA(DX,2),1),DX),1,0);
STICKLINE(S,0,0.20,3,0),COLOR008888;
STICKLINE(S,0,28,2,0),COLORFFD700;
STICKLINE(S,0,28,1,0),COLOR0000FF;
STICKLINE(S,0,8,0.2,0),COLOR0000FF;
DRAWTEXT(S,16,’秋收’),COLORGREEN;
DRAWICON(S,S*1.28*22,18);
DRAWICON(S,S*1.28*18,18);
平均成交额:MA(AMOUNT,15)/10000000,COLORGRAY;
临界成效额:MA(平均成交额,9),COLORLIBLUE;
STICKLINE(平均成交额<REF(平均成交额,1) OR (AMOUNT/REF(AMOUNT,1)<0.97),平均成交额,REF(平均成交额,1),1,0),LINETHICK1,COLORYELLOW;
STICKLINE(平均成交额>=REF(平均成交额,1),平均成交额,REF(平均成交额,1),1,0),LINETHICK1,COLORRED;
STICKLINE(平均成交额<临界成效额,平均成交额,REF(平均成交额,1),1,0),LINETHICK1,COLORGREEN;
3;
0;
-3;
-3,STICK,LINETHICK3,COLORGREEN;
3,CIRCLEDOT;
2,CIRCLEDOT;
1,CIRCLEDOT;

春种秋收 分时成交金额主图 平均成交额 成交额波段 均额成交 新成交额 自用成交额 成交额 网成交额


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址