• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主动买卖操盘

股票公式编写 第一股票指标公式网 1周前 (06-28) 3次浏览 0个评论 扫描二维码

主动买卖操盘 指标公式:凌波微步主图、买卖节奏主图、黄豆瓣分时主图,强势一号,左峰梯主图:买卖背离傻瓜买卖操盘线主图。

通达信主动买卖操盘指标公式

A1:=REF(C,1);
A2:=SMA(MAX(C-A1,0),5,1)/SMA(ABS(C-A1),5,1)*1000;
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
A4:=A2-LLV(A2,10);
A5:=(MA(A4,2)*3+A4*13)/16;
A6:=IF(A5>13,MA(A5,2),A5)/6;
RSI1:=SMA(MAX(C-A1,0),6,1)/SMA(ABS(C-A1),6,1)*100;
RSI2:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100;
RSI3:=SMA(MAX(C-A1,0),24,1)/SMA(ABS(C-A1),24,1)*100;
压力:=HHV(MA(RSI2,3),12);
支撑:=LLV(MA(RSI2,3),12);
中间:(HHV(MA(RSI2,3),12)+LLV(MA(RSI2,3),12))/2,COLORRED,LINETHICK2;
STICKLINE(RSI2<支撑,中间,RSI2,1,0)COLORFF972F;
STICKLINE(RSI2>=支撑 AND RSI2<中间,中间,RSI2,1,0)COLORFF972F;
STICKLINE(RSI2>=中间 AND RSI2<压力,中间,RSI2,2,0)COLORRED;
STICKLINE(RSI2>=压力,中间,RSI2,2,0)COLORRED;
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS ("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWTEXT(B3,RSI2,’←底背’);
B1:=RSI1>=RSI2 AND RSI2>=RSI3;
S1:=RSI1<RSI2 AND RSI2<RSI3;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
BS1:=NOT(RSI1>=RSI2 AND RSI2>=RSI3)AND NOT(RSI1<RSI2 AND RSI2<RSI3);
STICKLINE(B1,80,82,2,1)COLORRED;
STICKLINE(S1,80,82,2,1)COLORGREEN;
STICKLINE(BS1,80,82,2,1)COLORYELLOW;
短线:IF(CROSS(A6,1) AND (A6<30)AND RSI2<35 AND RSI2>=支撑 AND RSI2<中间,30,20),COLORMAGENTA,LINETHICK2;
AA:=VOL/((HIGH-LOW)*2-(ABS(CLOSE-OPEN)))*100;
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*(HIGH-OPEN+CLOSE-LOW),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,-AA*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,-AA*(HIGH-LOW),-VOL/2));
买卖比:=主动买盘/主动卖盘;
卖盘:=VOL-主动买盘;
卖盘大:=(卖盘-主动买盘)/卖盘>0.6;
买盘大:=(主动买盘-卖盘)/主动买盘>0.6;

通达信智能分时买卖主图指标公式

TT2:=1000;
{PLOYLINE(C,C),LINETHICK2,COLORBLACK;
最新:CLOSE,COLORWHITE;}
JDFX:=’SHBX.JX’;
JXX:=IF(CLOSE>500,SUM(AMOUNT,0)/SUM(V,0),SUM(AMOUNT,0)/SUM(V,0)/100);
{DRAWTEXT_FIX(1,0.5,0,0,CON2STR(JX,2));}
木子0:=(BARSLAST(((HOUR = 9) AND (MINUTE = 31))) + 1); {到9:30多少分钟了}
木子1:={((AMOUNT / VOL) / 100)}JXX{1分均价};
木子2:=(SUM((CLOSE * VOL),0) / SUM(VOL,0));
木子3:=(((SETCODE = 0) OR (SETCODE = 1)) AND (CLOSE < 500));{任何A股};
HHH:=IF(((SETCODE < 2) AND (CONST(木子0) < 241)),CONST(IF((TIME < TT2),HHV(CLOSE,0),SUM((IF((TIME = TT2),1,0) * HHV(CLOSE,0)),0))),DRAWNULL){,DOTLINE,COLORFF0000};
{开盘时间内,如果时间<=10点,HHH=最高价}
LLL:=IF(((SETCODE < 2) AND (CONST(木子0) < 241)),CONST(IF((TIME < TT2),LLV(CLOSE,0),SUM((IF((TIME = TT2),1,0) * LLV(CLOSE,0)),0))),DRAWNULL){,DOTLINE,COLORFF0000};
{开盘时间内,如果时间<=10点,LLL=最低价。}
木子6:=IF(木子3,木子1,木子2);{取均价}
木子7BAK:=’SHBX.MACS#DAY’;{昨前日高低均价/4}
木子7:=’SHBX.SHBZF#DAY’;
木子8:=(木子7 * 1.3);
木子9:=((CLOSE>REF(CLOSE,1)) AND ((CLOSE/木子6)>(1+(木子7/100))));
{分时线向上且到均价距离超过}
木子10:=((CLOSE < REF(CLOSE,1)) AND ((CLOSE / 木子6) < (1 – (木子7 / 100))));
HH1:((REF(SUM(木子9,0),1) = 0) AND (SUM(木子9,0) = 1)),NODRAW;
DRAWTEXT_FIX(1,0.5,0,0,CON2STR(HH1,2));
{上一分钟木子9不成立这一分钟刚成立}
LL1:((REF(SUM(木子10,0),1) = 0) AND (SUM(木子10,0) = 1)),NODRAW;
木子13:=(SUM(HH1,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH1)),0.5));
{HH1成立并且从HH1成立后第一次分时线向下}
木子14:=(SUM(LL1,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL1)),0.5));
CS1:CONST(SUM(IF(木子13,REF(CLOSE,1),DRAWNULL),0)),LINETHICK2,COLORGREEN;
CB1:CONST(SUM(IF(木子14,REF(CLOSE,1),DRAWNULL),0)),LINETHICK2,COLORMAGENTA;
HH2:=CROSS(SUM((木子9 AND (CLOSE > (CS1 * (1 + (木子8 / 100))))),0),0.5),NODRAW;
{木子9成立并且股价>CS1(第一条线)的(1+木子7)*1.3倍}
LL2:=CROSS(SUM((木子10 AND (CLOSE < (CB1 * (1 – (木子8 / 100))))),0),0.5),NODRAW;
木子19:=(SUM(HH2,0) * CROSS(COUNT((CLOSE < REF(CLOSE,1)),BARSLAST(HH2)),0.5));
木子20:=(SUM(LL2,0) * CROSS(COUNT((CLOSE > REF(CLOSE,1)),BARSLAST(LL2)),0.5));
CS2:CONST(SUM(IF(木子19,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN;
CB2:CONST(SUM(IF(木子20,REF(CLOSE,1),DRAWNULL),0)),COLORMAGENTA;{
DRAWICON((HH1 OR HH2),(CLOSE * 1.001),39);}
{DRAWTEXT((HH1 OR HH2),C*0.995,’准备卖’),COLORGREEN;}{
DRAWICON((LL1 OR LL2),(CLOSE * 0.999),38);}
{DRAWTEXT((LL1 OR LL2),C*1.005,’准备买’),COLORMAGENTA;}{
DRAWICON((木子14 OR 木子20),(REF(CLOSE,1) * 0.999),7);
DRAWICON((木子13 OR 木子19),(REF(CLOSE,1) * 1.001),8);}
DRAWTEXT((木子13 OR 木子19),(REF(CLOSE,1) * 1.001),’卖’),COLORYELLOW;
DRAWTEXT((木子14 OR 木子20),(REF(CLOSE,1)*0.999),’买’),COLORYELLOW;
价位:CLOSE,LINETHICK4,COLORWHITE;
个股基数:=’SHBX.GGS1#DAY’;
个股基数2:=’SHBX.GGB1#DAY’;
K1:=’SHBX.K1′;
D1:=’SHBX.D1′;
J1:=’SHBX.J1′;
JJX:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
H1:=C>REF(C,1) AND C/JJX>1.06;
L1:=C<REF(C,1) AND C/JJX<0.94;
DRAWICON(CROSS(个股基数2,K1) AND COUNT(K1<D1,5)=5 AND D1<REF(D1,1) OR FILTER(L1,400),C*0.995,1);
DRAWICON(CROSS(K1,个股基数) AND COUNT(K1>D1,5)=5 AND D1>REF(D1,1) OR FILTER(H1,400),C*1.005,2);

归一操盘主图绝对操盘,操盘王波段、慧眼主图,B买S卖线主图买卖位置,主动买盘排序。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址