• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

六线主图

股票公式编写 第一股票指标公式网 1周前 (06-28) 6次浏览 0个评论 扫描二维码

六线主图 指标公式:老鼠仓+见底主图、黑牛战法主图及选股、价格天梯主图,箱体A主图,ENE季月线主图:神兵五彩主图归一操盘主图。

通达信六线主图指标公式

MA5:MA(CLOSE,5),COLORWHITE,LINETHICK1.9;
MA10:MA(CLOSE,10),COLORYELLOW,LINETHICK1.0;
MA20:MA(CLOSE,20),COLORMAGENTA,LINETHICK1.0;
MA30:MA(CLOSE,30),COLORGREEN,LINETHICK1.9;
MA60:MA(CLOSE,60),COLORLIGRAY,LINETHICK1.5;
MA120:MA(CLOSE,120),COLORBLUE,LINETHICK1.0;
短期升:IF(REF(MA5,1)<MA5,MA5,DRAWNULL),COLORWHITE;
短期跌:IF(REF(MA5,1)>MA5,MA5,DRAWNULL),COLORCD7F32;
中期升:IF(REF(MA30,1)<MA30,MA30,DRAWNULL),COLORRED;
中期跌:IF(REF(MA30,1)>MA30,MA30,DRAWNULL),COLORGREEN;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
所属地域:DRAWTEXT_FIX(ISLASTBAR ,0.05,1,1,DYBLOCK),COLORYELLOW;
所属行业:DRAWTEXT_FIX(ISLASTBAR ,0.06,1,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.11,1,0,EXTERNSTR(0,6)),COLORYELLOW;
DRAWTEXT_FIX(1,0.12,1,0,EXTERNSTR(0,1))COLORYELLOW;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图坐船神器主图,天堂分笔主图、战神推荐主图,凌波微步主图DK决策主图,力挽牛熊主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址