• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

雨青升天主图

股票公式编写 第一股票指标公式网 2周前 (06-28) 11次浏览 0个评论 扫描二维码

雨青升天主图 指标公式:老鼠仓+见底主图、坐船神器主图、天堂分笔主图,决战牛龙主图,凌波微步主图:分仓资金主图神兵五彩主图。

通达信雨青升天主图指标公式

ma4:ma(close,4),colorFFFFFF;
ma10:ma(close,10),coloryellow;
ma20:ma(close,20),colorff00ff;
ma62:ma(close,62),colorffff00;
sma4:= ref(SLOPE(ma4,2),1)<0 and SLOPE(ma4,2)<=0 and ref(SLOPE(ma4,2),1)<SLOPE(ma4,2);
sma10:= ref(SLOPE(ma10,2),1)<0 and SLOPE(ma10,2)<=0 and ref(SLOPE(ma10,2),1)<SLOPE(ma10,2);
sma20:= ref(SLOPE(ma20,2),1)<0 and SLOPE(ma20,2)<=0 and ref(SLOPE(ma20,2),1)<SLOPE(ma20,2);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
sma62:=(SLOPE(ma62,3)>0) or (ref(SLOPE(ma62,3),1)<0 and SLOPE(ma62,3)<=0 and ref(SLOPE(ma62,3),1)<SLOPE(ma62,3));
anyup:=(slope(ma10,3)>0 or slope(ma20,3)>0 or slope(ma62,3)>0);
conn:=anyup and sma62 and (sma10 or SLOPE(ma10,2)>0) and (sma20 or SLOPE(ma20,2)>0) and sma4;
drawtext(not(ref(conn,1)) and not(ref(conn,2)) and conn,low*0.99,’雨青升天’);

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

智能分时买卖主图标准量平台主图,行业概念风格主图、买点吧选股,战神推荐主图量价解盘主图,归一操盘主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址