• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

峰谷价势

股票公式编写 第一股票指标公式网 2周前 (06-28) 11次浏览 0个评论 扫描二维码

峰谷价势 指标公式:黑牛战法主图及选股、神剑出鞘、趋势CCI,生命指数,审时度势:趋势反弹选股趋势图。

通达信峰谷价势指标公式

SS:=PERIOD;
自:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));
然:=100*(HHV(H,10)-C)/(HHV(H,10)-LLV(L,10));
峰1:=IF(自<50,自+70,120);
DRAWBAND(120,RGB(0,30,250),峰1,RGB(0,30,250));
谷1:=IF(自>50,自-50,0);
DRAWBAND(谷1,RGB(160,88,8),0,RGB(160,88,8));
R9:=IF(SS=2,80,9); RK3:=IF(SS=2,3,9); RD3:=IF(SS=2,10,9);
RSV:=(C-LLV(L,R9))/(HHV(H,R9)-LLV(L,R9))*100;
K:=SMA(RSV,RK3,1); D:=SMA(K,RD3,1); J:=3*K-2*D;
峰2:=IF(然<50,然+70,120);
谷2:=IF(然>50,然-50,0);
CS:=(C-LLV(L,8))/(HHV(H,8)-LLV(L,8))*100;
价:EMA(CS,3)*1.25,COLOR00FFFF,LINETHICK3;
价势:=J*1.1;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
DRAWBAND(价,RGB(0,180,220),IF(价>峰2,峰2,价),RGB(0,180,220));
DRAWBAND(价势,RGB(120,8,138),IF(价势<谷1,谷1,价势),RGB(120,8,138));
DRAWBAND(价势,RGB(0,0,130),IF(价势>峰1,峰1,价势),RGB(0,0,130));
DRAWBAND(价,RGB(250,96,96),IF(价<谷2,谷2,价),RGB(250,96,96));
势:EMA((0.668*REF(价势,1)+0.333*价势),1),COLOR00EE00,LINETHICK2;
峰:峰2,COLOR8E00E8,LINETHICK2;
谷:谷2,COLORFFFFFF,LINETHICK2;

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

疯长股神兵五彩主图,鱼网兜鱼、树缠藤,看大势如履薄冰精品组合,缠论趋势。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址