• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

心理线八十买

股票公式编写 第一股票指标公式网 1周前 (06-28) 5次浏览 0个评论 扫描二维码

心理线八十买 指标公式:确认成妖、启动买点选股、力挽狙击,至尊买点,金钻启动买点选股:红箭出击量捕牛回头。

通达信心理线八十买指标公式

N:=12;M:=6;
心理线:COUNT(CLOSE>REF(CLOSE,1),N)/N*100;
心理线M日移动:MA(心理线,M);
X:=MA(C,3)=LLV(MA(C,3),7);
D:=MA(C,3)<MA(C,5);
J:=MA(V,5)<MA(V,10)*0.99;
CD:=COUNT(MA(C,1)<REF(C,1),2)=2;
买:IF(X AND D AND J AND CD,80,40),COLORRED,LINETHICK1;
A:=MA(C,3)=HHV(MA(C,3),7);
B:=MA(C,3)>MA(C,5);
F:=MA(V,5)>MA(V,10)*1.01;
W:=COUNT(MA(C,1)>REF(C,1),2)=2;
卖:IF(A AND B AND F AND W,40,10),COLORGREEN,LINETHICK1;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

买点吧选股神剑出鞘,百团大战、审时度势,如履薄冰精品组合否极利来及选股,股海擒龙。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址