• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

傻瓜看盘都赚钱

股票公式编写 第一股票指标公式网 2周前 (06-28) 8次浏览 0个评论 扫描二维码

傻瓜看盘都赚钱 指标公式:五分钟看盘副图、全息帐户主图、分时看盘主图,宝宝看盘,实用看盘主图:五K看盘主图及选股波段看盘。

通达信傻瓜看盘都赚钱指标公式

MA5:MA(CLOSE,5),LINETHICK1,COLORGREEN;
MA10:MA(CLOSE,10),LINETHICK1,COLORRED;
MA30:MA(CLOSE,30),LINETHICK2,COLORYELLOW;
_持仓:IF(CLOSE>=SAR(4,2,20),SAR(4,2,20),
DRAWNULL),CIRCLEDOT,COLORRED,{COLOR9955FF};
_空仓:IF(CLOSE<=SAR(4,2,20),SAR(4,2,20),
DRAWNULL),CIRCLEDOT,COLORGREEN,{COLORDDFF00};
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
_现价:CLOSE,COLORWHITE,NODRAW;
_10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORGREEN,NODRAW;
{二次给力}
给:=EMA(C,2),COLORRED;
力:=EMA(SLOPE(C,9)*20+C,37);
买:=CROSS(给,力);
卖:=CROSS(力,给);
DRAWICON(买,L*0.97,1);
DRAWTEXT(买,L*0.95,’进攻’),COLORYELLOW;
DRAWICON(卖,H*1.03,2);
DRAWTEXT(卖,H*1.08,’撤退’),COLORWHITE;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给<力,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(给<力,CLOSE,OPEN,2,0),COLORFFFF00;
STICKLINE(CROSS(给,力),OPEN,CLOSE,2.5,0),COLORYELLOW;
STICKLINE(CROSS(力,给),OPEN,CLOSE,2.5,0),COLORWHITE;

通达信山人看盘指标公式

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
MACD2:=EMA(MACD,2);
MM1:=IF(MACD< 0,MACD,0);
JJ1:=MM1> REF(MM1,1);
ZZ1:=REF(JJ1,1)=1;
抄底区:(JJ1 AND ZZ1)*DEA,POINTDOT,COLORRED;{MACD蓝柱缩短—指今日比昨天短}
STICKLINE(抄底区=DEA,DEA,DIF,3,0),COLORRED;
DIFF:=EMA(CLOSE,26) – EMA(CLOSE,12);
DEAF:=EMA(DIFF,9);
MACDF:=2*(DIFF-DEAF), COLORSTICK,COLOR5454FF;
MM:=IF(MACDF< 0,MACDF,0);
JJ:=MM> REF(MM,1);
ZZ:=REF(JJ,1)=1;
逃顶区:(JJ AND ZZ)*DEAF,POINTDOT,COLORRED;{MACD蓝柱缩短—指今日比昨天短}
STICKLINE(逃顶区=DEAF,DEA,DIF,3,0),COLORGREEN;
STICKLINE(MACD>MACD2 AND MACD>0,0,MACD,0.1,0),COLORRED;
STICKLINE(MACD>MACD2 AND MACD<0,0,MACD,0.1,0),COLORLIGRAY;
STICKLINE(MACD<MACD2,0,MACD,0.1,0),COLORLIGREEN;
STICKLINE(MACD>=0 OR MACD<=0,0,0,50,1),COLORGREEN;
VARX1:=LLV(DEA,25);
VARX3:=DEA-(DIF-DEA);
压力线:REF(HHV(DIF,25),1),COLORGREEN;
支撑线:IF(DIF<VARX1 AND DEA=VARX1,MIN(HHV(VARX1,5),VARX3),VARX1),COLORRED;
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
A11:=BARSLAST(REF(CROSS(DIF,DEA),1));
M底背:=REF(CLOSE,A11+1)>CLOSE AND DIF>REF(DIF,A11+1) AND CROSS(DIF,DEA),COLORLIGRAY;
STICKLINE(M底背,DIF,支撑线,2,0),COLORYELLOW;
DRAWTEXT(M底背,DIF,’ M底背’),COLORYELLOW;
GJ:=MAX(C,O);
H4:=HHV(GJ,4);
GT2:=DEA<REF(DEA,1) AND REF(DEA,1)>REF(DEA,2);
A2T:=BARSLAST(REF(GT2,1));
顶背离:=REF(H4,A2T+1)<H4 AND DIF<REF(DIF,A2T+1) AND GT2;
STICKLINE(顶背离,压力线,DIF,2,0),COLORGREEN;
DRAWTEXT(顶背离,REF(DEA,A2)*0.5,’ 顶背离’),COLORGREEN;
XGS:=CROSS(压力线,DIF);
DRAWICON(XGS,压力线,2);
XGD:=CROSS(DIF,支撑线);
DRAWICON(XGD,支撑线,1);
XG1:=CROSS(DIF,DEA);
DRAWICON(XG1,DEA,11);
XG3:=CROSS(DEA,DIF);
DRAWICON(XG3,DIF,12);
抄底:=XGS AND XG1;
DRAWTEXT(抄底,DIF,’ 底’),COLORWHITE;
获利%:WINNER(CLOSE)*100,NODRAW,COLORWHITE;
N1:=STRCAT(CON2STR(YEAR,0),’ 年 ‘);
Y1:=STRCAT(CON2STR(MONTH,0),’ 月 ‘);
R:=STRCAT(CON2STR(DAY,0),’ 日 ‘);
SJ:=STRCAT(STRCAT(N1,Y1), R);
DRAWTEXT_FIX(C>0,0.05,0,0,SJ);
DRAWTEXT_FIX(C>0,0.15,0,0,’作者 云顶山人’),COLORYELLOW;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
VOLUME1:=CURRBARSCOUNT=1 AND PERIOD=5,VVOL;
VOLUME:=VOL;
V3:=VOLUME1>=REF(VOLUME,1)*1.5;
XGY:=C>OPEN AND VOLUME1 AND VOLUME AND V3;
虚拟成交量:=XGY=1;
即时虚拟量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL/FROMOPEN*240,DRAWNULL);
成交量:=IF(CURRBARSCOUNT>1,VOL,即时虚拟量);
五日均量:=MA(VOL,5);
预警:=虚拟成交量 OR (成交量>=五日均量*2 AND (L-O)/O*100>=-1);
STICKLINE(预警,XGY*0.3,0,-1,-1),COLOR00C0C0;

五分钟看盘主图老高看盘主图,短线王组合看盘主图、三线看盘主图,睁法狗眼看盘三哥看盘主图,把酒看盘主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址