• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大主力抄底

股票公式编写 第一股票指标公式网 2周前 (06-28) 8次浏览 0个评论 扫描二维码

大主力抄底 指标公式:坐船神器主图、赚点饭钱及选股、抄底买,主力占比,与主力共生存:抄底擒牛选股神经过敏。

通达信大主力抄底指标公式

大主力:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,LINETHICK2, ;
抄底信号:10, ,LINETHICK2,COLORRED ;
买入个股: IF(CROSS(大主力,抄底信号),20,10), ,LINETHICK2,COLORYELLOW;
DRAWTEXT(买入个股=20,21,’←买’),COLORWHITE;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3); VB:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
庄家撤: IF(V4<=0,V4,0),COLORGREEN;
庄家进: IF(V4>=0,V4,0),COLORRED;
主力资金进: IF(VB>=0,VB,0),COLORYELLOW;
主力资金撤: IF(VB<=0,VB,0),COLORBLUE;
小心:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2 , COLORYELLOW;
买入信号: IF(CROSS(小心,10),15,0),STICK ,COLORRED ,LINETHICK4;
{DRAWTEXT(买入信号,15,’低’) , COLORRED ;}
VAR199:=MA(CLOSE,80)-MA(CLOSE,10)/3;
VVVV:=CLOSE<VAR199 AND VOL/240>MA(VOL,5)/240 AND
CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
底:(IF(VVVV,1,0))*15,STICK,COLORWHITE,LINETHICK4;
{DRAWTEXT(底,15,’ ★底’),COLORWHITE;}
下单: IF(CROSS(3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),10),20,0),STICK ,COLORGREEN, LINETHICK4;
{DRAWTEXT(下单,10,’买!’),COLORGREEN;}
卖出:= IF(CROSS(84,3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1)),20,0),STICK ,COLORCYAN ,LINETHICK1;
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
{DRAWTEXT(卖出,21,’逃!’),COLORCYAN ;}
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
买股:=DD,COLOR0000FF,LINETHICK2;
底部:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
VAR6:=(2*C+H+L)/4;
VAR8:=LLV(LOW,34);
VARA:=HHV(HIGH,34);
防线B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORCYAN;
B1:=EMA(防线B,5);
STICKLINE(防线B>0 AND 防线B-B1>=0,88,100,3,0),COLORRED;
STICKLINE(防线B>0 AND 防线B-B1<0,88,100,3,0),COLORGREEN;
STICKLINE(庄家进>REF(庄家进,1) AND 庄家进>0,庄家进,0,3,1),COLORYELLOW;
STICKLINE(庄家进<REF(庄家进,1) AND 庄家进>0,庄家进,0,3,1),COLORBLUE;

通达信抄底2018指标公式

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,’11’,0);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORRED;
中线:=(支撑+阻力)/2,COLORWHITE,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:EMA(V11,3),LINETHICK2,COLORLIMAGENTA;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备买入:STICKLINE(趋势线<11,趋势线,11,5,0),COLORYELLOW;
AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;
BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;
BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);
BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);
BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);
BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);
BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);
BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;
下单买入:STICKLINE(BB=1 AND C<中线,11,50,5,0),COLORRED;
DRAWICON(BB=1 AND C<中线,55,1);
买:DRAWTEXT(BB0,60,’★买’),COLORRED;
DRAWTEXT(AA,16,’准备买入’),COLORYELLOW;
准备卖出:STICKLINE(趋势线>89,趋势线,89,5,0),COLORWHITE;
CC:=(趋势线>89) AND FILTER((趋势线>89),15) AND C>中线;
DD0:=REF(趋势线,1)>89 AND CROSS(89,趋势线) AND C>中线;
DD1:=REF(趋势线,1)>89 AND REF(趋势线,1)<94 AND CROSS(89,趋势线);
DD2:=REF(趋势线,1)>94 AND REF(趋势线,1)<97 AND CROSS(94,趋势线);
DD3:=REF(趋势线,1)>97 AND REF(趋势线,1)>99 AND CROSS(97,趋势线);
DD4:=REF(趋势线,1)>99 AND REF(趋势线,1)<100 AND CROSS(99,趋势线);
DD5:=REF(趋势线,1)>100 AND CROSS(100,趋势线);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下单卖出:STICKLINE(DD=1 AND C>中线,89,50,5,0),COLORGREEN;
DRAWICON(DD=1 AND C>中线,45,2);
DRAWTEXT(DD0,40,’★卖’),COLORGREEN;
DRAWTEXT (CC,84,’准备卖出’),COLORWHITE;
顶:89,COLORGREEN;
底:11,COLORRED;
中:50,POINTDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,顶,’顶’),COLORGREEN;
DRAWTEXT(ISLASTBAR,底,’底’),COLORRED;
DRAWTEXT(ISLASTBAR,中,’中’),COLORWHITE;

卫星升空战神推荐主图,私募追击、秒杀庄抄底,鱼跃龙门主图如履薄冰精品组合,高射炮主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址