• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

抄底和买入主图

股票公式编写 第一股票指标公式网 2周前 (06-28) 8次浏览 0个评论 扫描二维码

抄底和买入主图 指标公式:抄底2018、坐船神器主图、黑牛战法主图及选股,股灾后箱体画线主图,箱体A主图:盘中擒龙选股树缠藤主图。

通达信抄底和买入主图指标公式

V1:EMA(CLOSE,5);V2:EMA(EMA(CLOSE,90)*1.01,10),LINETHICK2;DRAWICON(CROSS(V1,V2),V2,1);
DRAWTEXT(CROSS(V1,V2),V1+0.5,’买入’),LINETHICK2,COLOR00FF00;X:=(CROSS(V1,V2));
BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORWHITE;
VAR1:=IF(DATE<1500830
AND DATE>900101,1,0);VAR2:=LLV(LOW,10);
AK1:=EMA((((CLOSE – VAR1) / (VAR2
– VAR1)) * 100),5);
AK:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) *
50),13);AB:=CROSS(AK1,AK);
QY1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
QY2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
QY3:=QY1<REF(QY2,1)
AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
XG:DRAWTEXT(QY3 AND
COUNT(QY3,30)=1,L*0.99,’抄底’),COLOR00FFFF;
VAR3:=HHV(HIGH,25);Y:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1;
K1:=(28/10)*VAR1*100;K2:=(32/10)*VAR1*100;K3:=(35/10)*VAR1*100;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

老鼠仓+见底主图标准量平台主图,高精抄底、价格天梯主图,决战牛龙主图ENE季月线主图,归一操盘主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址