• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

金叉共振主升主图

股票公式编写 第一股票指标公式网 2周前 (06-28) 7次浏览 0个评论 扫描二维码

金叉共振主升主图 指标公式:线上主升选股、第一金叉选股、年年有鱼,鱼头鱼身鱼尾,MACD水下三金叉股价双背离主图:妖股初现选股动力金叉。

通达信金叉共振主升主图指标公式

MA0:MA(CLOSE,0);
市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED;
DRAWICON(CROSS(C,市场成本),L-0.20,1);{1号图标显示红脸}
{PARTLINE(市场成本,市场成本>REF(市场成本,1),RGB(255,0,0),NOT(市场成本<REF(市场成本,1)),RGB(0,0,255),1,RGB(0,0,255)),LINETHICK2;}
J1:MA(C,7),COLORWHITE;
J2:MA(C,21),COLORYELLOW;
DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWICON(B1>0,L-0.20,5);
DRAWTEXT(B1,L-0.30,’MACD底背’),COLORWHITE;
DRAWICON(B2>0,L-0.20,4);
DRAWTEXT(B2,L-0.30,’KDJ底背’),COLORFF00FF;
DRAWICON(B3>0,L-0.20,3);
DRAWTEXT(B3,L-0.30,’RSI底背’),COLORYELLOW;
DRAWICON(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.20,6);
DRAWTEXT(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.30,’金叉共振’),COLOR0099FF;
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;

通达信一阳十线主图及选股指标公式

MA1:EXPMEMA(CLOSE,3);
MA2:EXPMEMA(CLOSE,5);
MA3:EXPMEMA(CLOSE,8);
MA4:EXPMEMA(CLOSE,10);
MA5:EXPMEMA(CLOSE,12);
MA6:EXPMEMA(CLOSE,35);
MA7:EXPMEMA(CLOSE,40);
MA8:EXPMEMA(CLOSE,45);
MA9:EXPMEMA(CLOSE,50);
MA10:EXPMEMA(CLOSE,60);
效果:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MA5))))AND
C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MA5))));
A01:=MIN(O,C);
B01:=ABS(O-C);
A02:=MAX(O,C);
DRAWTEXT(效果,L*0.99,’★买’),COLORYELLOW;
STICKLINE(效果,A01,A01+B01/4,2.5,0),COLORMAGENTA;
共振:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MIN(MA7,MIN(MA8,
MIN(MA9,MA10)))))))))AND C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,
MAX(MA6,MAX(MA7,MAX(MA8,MAX(MA9,MA10)))))))));
STICKLINE(共振,OPEN,CLOSE,2,0),COLORRED;
DRAWTEXT(FILTER(共振=1,2),LOW-0.01,’↖共振’),COLORRED;

{
选股公式:

MA1:=EXPMEMA(CLOSE,3);
MA2:=EXPMEMA(CLOSE,5);
MA3:=EXPMEMA(CLOSE,8);
MA4:=EXPMEMA(CLOSE,10);
MA5:=EXPMEMA(CLOSE,12);
MA6:=EXPMEMA(CLOSE,35);
MA7:=EXPMEMA(CLOSE,40);
MA8:=EXPMEMA(CLOSE,45);
MA9:=EXPMEMA(CLOSE,50);
MA10:=EXPMEMA(CLOSE,60);
效果:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MA5))))AND
C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MA5))));
共振:=O<=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MIN(MA7,MIN(MA8,
MIN(MA9,MA10)))))))))AND C>=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,
MAX(MA6,MAX(MA7,MAX(MA8,MAX(MA9,MA10)))))))));
XG:效果 AND 共振;
}

尖峰狙击抓牛启动主升浪主图斩妖宝刀,三金叉见底选股、CCI主升,MACD水下三金叉股价双背离副图抓妖选股,死叉后金叉选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址