• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信【优化boll】–(副图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-03) 21次浏览 0个评论 扫描二维码

通达信【优化boll】–(副图源码贴图)介绍

公式名称:通达信优化boll
指标作用:趋势看盘
指标性质:不加密、不限时。
源码如下:
DX:=(C+H+L+O)/4;
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
FB:=MA(DX,17)+ABS(MA(DX,17)-REF(MA(DX,17),1));
FS:=MA(DX,17)+MA(DX,17)-REF(MA(DX,17),1);
买1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2) AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);
卖1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2) AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);
STICKLINE(FILTER(买1=1,5),C,O,6,0),COLORFF00FF;
STICKLINE(FILTER(卖1=1,1),C,O,6,0),COLOR00FF00;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A:=(3*C+L+O+H)/6;
BB:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
MA101:=MA(CLOSE,10);
周MA101:MA(MA101,5),COLORRED,LINETHICK2;
上翘:IF(周MA101>REF(周MA101,1),周MA101,DRAWNULL),COLORRED,LINETHICK4;
下拐:IF(周MA101<REF(周MA101,1),周MA101,DRAWNULL),COLORGRAY,LINETHICK4;
BOLL:MA(CLOSE,20);
UPPER:BOLL+2*STD(CLOSE,20);
LOWER:BOLL-2*STD(CLOSE,20);
{以上源码完毕}

通达信【优化boll】--(副图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址