• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

多空头买点

股票公式编写 第一股票指标公式网 2周前 (06-28) 7次浏览 0个评论 扫描二维码

多空头买点 指标公式:确认成妖、DK决策主图、鱼网兜鱼,启动确认,如履薄冰精品组合:红黄二龙主图红牛主图及选股。

通达信多空头买点指标公式

XX:=((((CLOSE – MA(CLOSE,34)) / MA(CLOSE,34)) * 100)* 5);
B001:=(((((CLOSE – MA(CLOSE,42)) / MA(CLOSE,42)) ) * 100) * 5);
B002:=(((((CLOSE – MA(CLOSE,67)) / MA(CLOSE,67)) ) * 100) * 5);
B003:=(((XX + B001) / 2) – (B002 ));
B004:=(((0 – 100) * (HHV(HIGH,34) – CLOSE)) / (HHV(HIGH,34) – LLV(LOW,34)));
B005:=(((0 – 100) * (HHV(HIGH,42) – CLOSE)) / (HHV(HIGH,42) – LLV(LOW,42)));
B006:=(((0 – 100) * (HHV(HIGH,72) – CLOSE)) / (HHV(HIGH,72) – LLV(LOW,72)));
B007:=EMA((((B004 + B005) / 2) – B006),6);
B008:=REF(CLOSE,1);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
B009:=((((SMA(MAX((CLOSE – B008),0),19,1) / SMA(ABS((CLOSE – B008)),19,1)) * 100) – 50) * 1.25);
B010:=((((SMA(MAX((CLOSE – B008),0),34,1) / SMA(ABS((CLOSE – B008)),34,1)) * 100) – 50) * 1.25);
B011:=((((SMA(MAX((CLOSE – B008),0),72,1) / SMA(ABS((CLOSE – B008)),72,1)) * 100) – 50) * 1.25);
B012:=EMA(((((B009 + B010) / 2) – B011) * 5),6);
B013:=((((0 – 1) * ((B007 + B003) + B012)) / 3) * 1.5);
B014:=B012;
B015:=B013;
B016:=EMA(B012,4);
B017:=B012;
KKM1:=B013;
DPM1:=EMA(B013,4);
多头:B017,COLOR0000FF;
空头:KKM1,COLOR00FF00;
多均:B016;
空均:DPM1;
B018:=IF(CROSS(B017,KKM1),28,0);
XD:5 ;
VARX:=B017;
C023:=KKM1;
C024:=B016;
C025:=DPM1;
C026:=WINNER(CLOSE);
W:=(DMA(C026,((VOL / CAPITAL) * 1)) * 100);
HWXWINNER:=W;
XD1:=EMA(W,6);
XWXMH:=XD1;
XD2:=MA(W,14);
庄家控盘:((HWXWINNER – XWXMH) * 10),COLORSTICK,LINETHICK2;
STICKLINE(CROSS(多头,空均),0,20,8,0) ,COLORYELLOW;

通达信苏秦背剑主图及选股指标公式

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
DRAWTEXT(TJ,H,’背剑’)COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,1),H,’剑身’)COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1.01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01,2);
DRAWTEXT(TJ1,H,’跳空’)COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,’剑出鞘’)COLORRED DRAWABOVE;

{
选股公式:

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1.01 AND MAX(C,O)/MIN(C,O)<1.01 AND H>MAX(C,O)*1.01 AND MIN(C,O)>L*1.01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1.01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

买点吧选股预测多空量,启动买点选股、金钻结硕果,审时度势长阴短柱主图,短波买点选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址