• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

量神

股票公式编写 第一股票指标公式网 2周前 (06-29) 9次浏览 0个评论 扫描二维码

量神 指标公式:牛B成交量、力柱攻击分时、极好的成交量,成交量倍量,经典量学:道长断量分立成交量。

通达信量神指标公式

V11A:=(HIGH > LOW) and (CLOSE > OPEN) and (HIGH = CLOSE) and (LOW = OPEN);
V12A:=((VOL)*(CLOSE – OPEN))/(HIGH – LOW);
VD1A:=IF(V11A,V12A,0);
VZ1A:=IF(V11A,0,0);
V21A:=(HIGH > LOW) and (CLOSE > OPEN) and (HIGH = CLOSE) and (LOW < OPEN);
V22A:=(VOL)*((CLOSE – OPEN)/(HIGH – LOW) + (((2)/(3))*(OPEN – LOW))/(HIGH – LOW));
V23A:=((((VOL)*(1))/(3))*(OPEN – LOW))/(HIGH – LOW);
VD2A:=IF(V21A,V22A,0);
VZ2A:=IF(V21A,V23A,0);
V31A:=(HIGH > LOW) and (CLOSE > OPEN) and (HIGH > CLOSE) and (LOW = OPEN);
V32A:=(VOL)*((CLOSE – OPEN)/(HIGH – LOW) + (((1)/(3))*(HIGH – CLOSE))/(HIGH – LOW));
V33A:=((((VOL)*(2))/(3))*(HIGH – CLOSE))/(HIGH – LOW);
VD3A:=IF(V31A,V32A,0);
VZ3A:=IF(V31A,V33A,0);
V41A:=(HIGH > LOW) and (CLOSE > OPEN) and (HIGH > CLOSE) and (LOW < OPEN);
V42A:=(VOL)*((CLOSE – OPEN)/(HIGH – LOW) + (((1)/(3))*(HIGH – CLOSE))/(HIGH – LOW) + (((2)/(3))*(OPEN – LOW))/(HIGH – LOW));
V43A:=(VOL)*((((2)/(3))*(HIGH – CLOSE))/(HIGH – LOW) + (((1)/(3))*(OPEN – LOW))/(HIGH – LOW));
VD4A:=IF(V41A,V42A,0);
VZ4A:=IF(V41A,V43A,0);
V51A:=(HIGH > LOW) and (CLOSE < OPEN) and (HIGH = OPEN) and (LOW = CLOSE);
V52A:=((VOL)*(OPEN – CLOSE))/(HIGH – LOW);
VD5A:=IF(V51A,0,0);
VZ5A:=IF(V51A,V52A,0);
V61A:=(HIGH > LOW) and (CLOSE < OPEN) and (HIGH = OPEN) and (LOW < CLOSE);
V62A:=((((VOL)*(CLOSE – LOW))/(HIGH – LOW))*(2))/(3);
V63A:=(VOL)*((OPEN – CLOSE)/(HIGH – LOW) + (((1)/(3))*(CLOSE – LOW))/(HIGH – LOW));
VD6A:=IF(V61A,V62A,0);
VZ6A:=IF(V61A,V63A,0);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
V71A:=(HIGH > LOW) and (CLOSE < OPEN) and (HIGH > OPEN) and (LOW = CLOSE);
V72A:=((((VOL)*(1))/(3))*(HIGH – OPEN))/(HIGH – LOW);
V73A:=(VOL)*((OPEN – CLOSE)/(HIGH – LOW) + (((2)/(3))*(HIGH – OPEN))/(HIGH – LOW));
VD7A:=IF(V71A,V72A,0);
VZ7:=IF(V71A,V73A,0);
V81A:=(HIGH > LOW) and (CLOSE < OPEN) and (HIGH > OPEN) and (LOW < CLOSE);
V82A:=(VOL)*((((1)/(3))*(HIGH – OPEN))/(HIGH – LOW) + (((2)/(3))*(CLOSE – LOW))/(HIGH – LOW));
V83A:=(VOL)*((OPEN – CLOSE)/(HIGH – LOW) + (((2)/(3))*(HIGH – OPEN))/(HIGH – LOW) + (((1)/(3))*(CLOSE – LOW))/(HIGH – LOW));
VD8A:=IF(V81A,V82A,0);
VZ8A:=IF(V81A,V83A,0);
V91A:=(HIGH > LOW) and (CLOSE = OPEN) and (HIGH = CLOSE) and (LOW < CLOSE);
V92A:=((VOL)*(2))/(3);
V93A:=((VOL)*(1))/(3);
VD9A:=IF(V91A,V92A,0);
VZ9A:=IF(V91A,V93A,0);
V101A:=(HIGH > LOW) and (CLOSE = OPEN) and (HIGH > CLOSE) and (LOW = CLOSE);
V102A:=((((VOL)*(1))/(3))*(HIGH – LOW))/(HIGH – LOW);
V103A:=((((VOL)*(2))/(3))*(HIGH – LOW))/(HIGH – LOW);
VD10A:=IF(V101A,V102A,0);
VZ10A:=IF(V101A,V103A,0);
V111A:=(HIGH > LOW) and (CLOSE = OPEN) and (HIGH > CLOSE) and (LOW < CLOSE);
V112A:=(VOL)*((((1)/(3))*(HIGH – CLOSE))/(HIGH – LOW) + (((2)/(3))*(CLOSE – LOW))/(HIGH – LOW));
V113A:=(VOL)*((((2)/(3))*(HIGH – CLOSE))/(HIGH – LOW) + (((1)/(3))*(CLOSE – LOW))/(HIGH – LOW));
VD11A:=IF(V111A,V112A,0);
VZ11A:=IF(V111A,V113A,0);
V121A:=(HIGH = LOW) and (CLOSE = OPEN) and (HIGH = CLOSE) and (LOW = CLOSE) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) > 9.75);
VD12A:=IF(V121A,VOL,0);
V122A:=(HIGH = LOW) and (CLOSE = OPEN) and (HIGH = CLOSE) and (LOW = CLOSE) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) < 0 – 9.75);
VZ12A:=IF(V122A,VOL,0);
V131A:=(HIGH = LOW) and (CLOSE = OPEN) and (HIGH = CLOSE) and (LOW = CLOSE) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) < 9.75) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) > 0 – 9.75);
VD13A:=IF(V131A,(0.5)*(VOL),0);
V132A:=(HIGH = LOW) and (CLOSE = OPEN) and (HIGH = CLOSE) and (LOW = CLOSE) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) < 9.75) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) > 0 – 9.75);
VZ13A:=IF(V132A,(0.5)*(VOL),0);
真神:=VD1A + VD2A + VD3A + VD4A + VD5A + VD6A + VD7A + VD8A + VD9A + VD10A + VD11A + VD12A + VD13A;
V11:=(HIGH > LOW) and (CLOSE > OPEN) and (HIGH = CLOSE) and (LOW = OPEN);
V12:=((VOL)*(CLOSE – OPEN))/(HIGH – LOW);
VD1:=IF(V11,V12,0);
VZ1:=IF(V11,0,0);
V21:=(HIGH > LOW) and (CLOSE > OPEN) and (HIGH = CLOSE) and (LOW < OPEN);
V22:=(VOL)*((CLOSE – OPEN)/(HIGH – LOW) + (((2)/(3))*(OPEN – LOW))/(HIGH – LOW));
V23:=((((VOL)*(1))/(3))*(OPEN – LOW))/(HIGH – LOW);
VD2:=IF(V21,V22,0);
VZ2:=IF(V21,V23,0);
V31:=(HIGH > LOW) and (CLOSE > OPEN) and (HIGH > CLOSE) and (LOW = OPEN);
V32:=(VOL)*((CLOSE – OPEN)/(HIGH – LOW) + (((1)/(3))*(HIGH – CLOSE))/(HIGH – LOW));
V33:=((((VOL)*(2))/(3))*(HIGH – CLOSE))/(HIGH – LOW);
VD3:=IF(V31,V32,0);
VZ3:=IF(V31,V33,0);
V41:=(HIGH > LOW) and (CLOSE > OPEN) and (HIGH > CLOSE) and (LOW < OPEN);
V42:=(VOL)*((CLOSE – OPEN)/(HIGH – LOW) + (((1)/(3))*(HIGH – CLOSE))/(HIGH – LOW) + (((2)/(3))*(OPEN – LOW))/(HIGH – LOW));
V43:=(VOL)*((((2)/(3))*(HIGH – CLOSE))/(HIGH – LOW) + (((1)/(3))*(OPEN – LOW))/(HIGH – LOW));
VD4:=IF(V41,V42,0);
VZ4:=IF(V41,V43,0);
V51:=(HIGH > LOW) and (CLOSE < OPEN) and (HIGH = OPEN) and (LOW = CLOSE);
V52:=((VOL)*(OPEN – CLOSE))/(HIGH – LOW);
VD5:=IF(V51,0,0);
VZ5:=IF(V51,V52,0);
V61:=(HIGH > LOW) and (CLOSE < OPEN) and (HIGH = OPEN) and (LOW < CLOSE);
V62:=((((VOL)*(CLOSE – LOW))/(HIGH – LOW))*(2))/(3);
V63:=(VOL)*((OPEN – CLOSE)/(HIGH – LOW) + (((1)/(3))*(CLOSE – LOW))/(HIGH – LOW));
VD6:=IF(V61,V62,0);
VZ6:=IF(V61,V63,0);
V71:=(HIGH > LOW) and (CLOSE < OPEN) and (HIGH > OPEN) and (LOW = CLOSE);
V72:=((((VOL)*(1))/(3))*(HIGH – OPEN))/(HIGH – LOW);
V73:=(VOL)*((OPEN – CLOSE)/(HIGH – LOW) + (((2)/(3))*(HIGH – OPEN))/(HIGH – LOW));
VD7:=IF(V71,V72,0);
VZ7A:=IF(V71,V73,0);
V81:=(HIGH > LOW) and (CLOSE < OPEN) and (HIGH > OPEN) and (LOW < CLOSE);
V82:=(VOL)*((((1)/(3))*(HIGH – OPEN))/(HIGH – LOW) + (((2)/(3))*(CLOSE – LOW))/(HIGH – LOW));
V83:=(VOL)*((OPEN – CLOSE)/(HIGH – LOW) + (((2)/(3))*(HIGH – OPEN))/(HIGH – LOW) + (((1)/(3))*(CLOSE – LOW))/(HIGH – LOW));
VD8:=IF(V81,V82,0);
VZ8:=IF(V81,V83,0);
V91:=(HIGH > LOW) and (CLOSE = OPEN) and (HIGH = CLOSE) and (LOW < CLOSE);
V92:=((VOL)*(2))/(3);
V93:=((VOL)*(1))/(3);
VD9:=IF(V91,V92,0);
VZ9:=IF(V91,V93,0);
V101:=(HIGH > LOW) and (CLOSE = OPEN) and (HIGH > CLOSE) and (LOW = CLOSE);
V102:=((((VOL)*(1))/(3))*(HIGH – LOW))/(HIGH – LOW);
V103:=((((VOL)*(2))/(3))*(HIGH – LOW))/(HIGH – LOW);
VD10:=IF(V101,V102,0);
VZ10:=IF(V101,V103,0);
V111:=(HIGH > LOW) and (CLOSE = OPEN) and (HIGH > CLOSE) and (LOW < CLOSE);
V112:=(VOL)*((((1)/(3))*(HIGH – CLOSE))/(HIGH – LOW) + (((2)/(3))*(CLOSE – LOW))/(HIGH – LOW));
V113:=(VOL)*((((2)/(3))*(HIGH – CLOSE))/(HIGH – LOW) + (((1)/(3))*(CLOSE – LOW))/(HIGH – LOW));
VD11:=IF(V111,V112,0);
VZ11:=IF(V111,V113,0);
V121:=(HIGH = LOW) and (CLOSE = OPEN) and (HIGH = CLOSE) and (LOW = CLOSE) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) > 9.75);
VD12:=IF(V121,VOL,0);
V122:=(HIGH = LOW) and (CLOSE = OPEN) and (HIGH = CLOSE) and (LOW = CLOSE) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) < 0 – 9.75);
VZ12:=IF(V122,VOL,0);
V131:=(HIGH = LOW) and (CLOSE = OPEN) and (HIGH = CLOSE) and (LOW = CLOSE) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) < 9.75) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) > 0 – 9.75);
VD13:=IF(V131,(0.5)*(VOL),0);
V132:=(HIGH = LOW) and (CLOSE = OPEN) and (HIGH = CLOSE) and (LOW = CLOSE) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) < 9.75) and (((CLOSE – REF(CLOSE,1))/(REF(CLOSE,1)))*(100) > 0 – 9.75);
VZ13:=IF(V132,(0.5)*(VOL),0);
魔鬼:=VZ1 + VZ2 + VZ3 + VZ4 + VZ5 + VZ6 + VZ7 + VZ8 + VZ9 + VZ10 + VZ11 + VZ12 + VZ13;
量比A:(VOL)/(MA(VOL,5)),coloryellow;
V10:=真神;
V20:=魔鬼;
JX1:=BARSSINCE(V10);
JY1:=IF((121 > JX1) and (JX1 > 0),JX1,120);
JY2:=IF((4 > JX1) and (JX1 > 0),JX1,3);
V30:=MA(VOL,JY2);
动神:V10,ColorF00FF0;
鬼力:V20,ColorBBBBBB;
神比:=(动神)/(V30);
鬼比:=(鬼力)/(V30);
V2:=HIGH – LOW;
V3:=ABS(OPEN – CLOSE);
V4:=HIGH – IF((CLOSE > OPEN),CLOSE,OPEN);
V5:=IF((CLOSE > OPEN),OPEN,CLOSE) – LOW;
V6:=((V3)/(V2))*(VOL);
V7:=((V4)/(V2))*(VOL);
V8:=((V5)/(V2))*(VOL);
V9:=IF(((VOL)/(CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL)/(CAPITAL))*(100)))));
VA:=((CLOSE – MA(CLOSE,5))/(MA(CLOSE,5)))*(100);
VB:=(MA(CLOSE,5) > MA(CLOSE,10)) and (MA(CLOSE,10) > MA(CLOSE,30)) and (MA(CLOSE,30) > MA(CLOSE,60));
VC:=(MA(CLOSE,5) < MA(CLOSE,10)) and (MA(CLOSE,10) < MA(CLOSE,30));
V40:=(IF((V6 >= V7) and (V6 >= V8) and (CLOSE > OPEN),V6,动神) + 动神)/(2);
V41B:=(IF((V7 > V6) and (V7 > V8),V7,动神) + 动神)/(2);
V42B:=(IF((V8 > V6) and (V8 > V7),V8,动神) + 动神)/(2);
V50:=(IF((V6 >= V7) and (V6 >= V8) and (CLOSE < OPEN),V6,鬼力) + 鬼力)/(2);
STICKLINE((鬼力 > 0),鬼力,0,3,0),ColorFF3399;
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),colorred;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,0),Color008000;
STICKLINE((鬼力 > 0),鬼力,0,3,0),ColorFF3399;
上攻量:STICKLINE((V6 >= V7) and (V6 >= V8) and (CLOSE > OPEN),0,V6,3,0),Color66FFFF;
下攻量:STICKLINE((V6 >= V7) and (V6 >= V8) and (CLOSE < OPEN),0,V6,3,0),Color6633FF;
上探量:STICKLINE((V7 > V6) and (V7 > V8),0,V7,3,0),ColorCCCC66;
下探量:STICKLINE((V8 > V6) and (V8 > V7),0,V8,3,0),ColorFF6633;
相对地量:STICKLINE((V9 > 2) and (VOL < (MA(VOL,5))/(2)),0,VOL,3,0),Color9966CC;
地量:DRAWTEXT((V9 > 2) and (VOL < (MA(VOL,5))/(2)),VOL,’地量’),ColorF00FF0;
放量:STICKLINE((VOL > (MA(VOL,5))*(2.5)),0,VOL,3,0),ColorFFFFFF;
STICKLINE((动神 > 0),动神,0,1.5,0),ColorF00FF0;
逢高出货:DRAWTEXT((V7 > V6) and (VA > 2) and (V9 > V8) and (CLOSE > MA(CLOSE,5)) and (CLOSE > MA(CLOSE,30)) and (HIGH > MA(CLOSE,60)) and (VOL > MA(VOL,5)) and (V7 >= MA(VOL,5)),VOL,’逢高出货公式’),ColorF00FF0;
逢低跟进:DRAWTEXT((V8 > V6) and (V8 > V7) and (VA < 0 – 2) and (CLOSE < MA(CLOSE,30)) and (V8 < (MA(VOL,5))/(2)) and (MA(VOL,5) < MA(VOL,10)),VOL,’低进’),ColorFF00FF;
强势参与:DRAWTEXT((V6 > (MA(VOL,5))*(2)) and (V6 >= V7) and (V6 >= V8) and (CLOSE > OPEN) or (VOL > (MA(VOL,5))*(3)) and VB,VOL,’强势参与’),ColorCC99CC;
空头释放:DRAWTEXT((V6 >= V7) and (V6 >= V8) and (CLOSE < OPEN) and ((V6)/(VOL) > 0.7) and VC and (V6 > MA(VOL,5)),(V6)*(2),’空头释放’),ColorF00FF0;

通达信预测多空量指标公式

AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10,LINETHICK0;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
{买:=BUYVOL;
卖:=SELLVOL;}
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10,COLORRED,LINETHICK0;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10,COLORGREEN,LINETHICK0;
差额:主买+主卖,LINETHICK0;
VAR2A:=TROUGHBARS(3,15,1)<10;
VAR4A:=IF(VAR2A=1,50,0);
控盘雷达: SUM(VAR4A,10)/10, VOLSTICK,COLORGREEN;
增减力度:(MA(CLOSE,34) – CLOSE) / MA(CLOSE, 34) * 50,COLOR008288;
STICKLINE(FILTER(CROSS(0.019,增减力度),21), 28,0, 1,0),COLOR008000;
DRAWTEXT(FILTER(CROSS(0.019,增减力度),21),-18000,’跟踪分析’),COLORRED;
逢高出局:STICKLINE(FILTER(C/REF(C,1)>1.09,21), 3,38, 1,0),COLOR8285FF;
DRAWTEXT(FILTER(C/REF(C,1)>1.09,21), -18000,’逢高出局!’),COLORCYAN;
VAR1:=(VOL / (((HIGH – LOW) * 2) – ABS((CLOSE – OPEN))));
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH – LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH – OPEN) + (CLOSE – LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 – (VAR1 * ((HIGH – CLOSE) + (OPEN – LOW)))),IF((CLOSE < OPEN),(0 – (VAR1 * (HIGH – LOW))),(0 – (VOL / 2))));
买卖差:=(买盘 + 卖盘);
STICKLINE((买卖差 < 0),0,买卖差,3,0),COLOR33FF33;
量比:=(VOL / MA(VOL,5));
JX1:=BARSSINCE(买盘);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
VAR30:=MA(VOL,JY2);
神比:=(买盘 / VAR30);
鬼比:=(卖盘 / VAR30);
VAR2:=(HIGH – LOW);
VAR3:=ABS((OPEN – CLOSE));
VAR4:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
VARA:=(((CLOSE – MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60))); VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE – VARD),0),6,1) / SMA(ABS((CLOSE – VARD)),6,1)) * 100);
DRAWTEXT(((DATE > 700101) AND CROSS(84,VARE)),HIGH,’■卖出’),COLORF2A3A4;
VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,买盘) + 买盘) / 2);
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,买盘) + 买盘) / 2);
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,买盘) + 买盘) / 2);
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,卖盘) + 卖盘) / 2);
三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);
三日下攻:=MA(VAR50,JY2);
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLOR0000FF;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLOR00FF00;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,3,0),COLOR00FFFF;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,2,0),COLORFF0000;
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,3,0),COLORFFFFFF;
STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,3,0),COLORLIMAGENTA;
STICKLINE((VOL > (MA(VOL,5) * 2.5)),0,VOL,0.2,0);
STICKLINE((买盘 > 0),买盘,0,0.2,0),COLOR0000FF;
上攻均量:=MA(买盘,JY1);
下攻均量:=MA(卖盘,JY1);
DRAWTEXT(((((((((VAR7 > VAR6) AND (VARA > 2)) AND (VAR9 > VAR8)) AND (CLOSE > MA(CLOSE,5))) AND (CLOSE > MA(CLOSE,30))) AND (HIGH > MA(CLOSE,60))) AND (VOL > MA(VOL,5))) AND (VAR7 >= MA(VOL,5))),VOL,’▼出货’);
DRAWTEXT(((((((VAR8 > VAR6) AND (VAR8 > VAR7)) AND (VARA < (0 – 2))) AND (CLOSE < MA(CLOSE,30))) AND (VAR8 < (MA(VOL,5) / 2))) AND (MA(VOL,5) < MA(VOL,10))),VOL,’●低进’);
DRAWTEXT((((((VAR6 > (MA(VOL,5) * 2)) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB)),VOL,’◆强势’);
DRAWTEXT((((((量比 > 1) AND ((买盘 / 三日上攻) > 1.58)) AND IF((三日上攻 > 上攻均量),(三日上攻 > 三日下攻),(三日上攻 > REF(三日上攻,1)))) AND (三日下攻 < REF(三日下攻,1))) AND ((((CLOSE – REF(CLOSE,3)) / REF(CLOSE,3)) * 100) < 14)),(买盘 * 1.3),’★参与’),COLOR99FF00;
换手率:=((VOL / CAPITAL) * 100);
DRAWTEXT((((VOL / REF((SUM(VOL,5) / 5),1)) >= 2) AND (换手率 > 1)),(VOL * 1.1),’●量变’),COLOR00FFFF;

AI智能诊断末日成交量,量神优化版、量学成交量,成交量变色线周日成交量,均线、成交量、MACD同时金叉选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址