• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

圣诞波段

股票公式编写 第一股票指标公式网 2周前 (06-29) 8次浏览 0个评论 扫描二维码

圣诞波段 指标公式:黑牛战法主图及选股、树缠藤主图、私募追击,稳赚策略主图,树缠藤:奔走顺畅主图强势宰牛主图。

通达信圣诞波段指标公式

AAA:=MAX(DYNAINFO(3),DYNAINFO(5))*1.215;
BBB:=MIN(DYNAINFO(3),DYNAINFO(6))/1.215;
CCC:=AAA-BBB;
中轨:(AAA+BBB)/2,COLOR999900;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*500/EMA(CLOSE,26);
DEAA:=EMA(DIFF,9);
MACD:=(DIFF-DEAA)/4;
STICKLINE(MACD>=REF(MACD,1)AND MACD<=0,中轨,中轨+MACD,2,1),COLOR006666;
STICKLINE(MACD>REF(MACD,1)AND MACD>=0,中轨,中轨+MACD,2,1),COLOR110055;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,中轨,中轨+MACD,2,1)COLOR444400;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,中轨,中轨+MACD,2,1),COLOR444400;
STICKLINE(C>=O,H,L,0,0),COLOR00EEFF;
STICKLINE(C>=O,C,O,3,0),COLOR0000FF;
STICKLINE(C<O,H,L,0,0),COLOR00FF00;
STICKLINE(C<O,C,O,3,0),COLOR008800;
中轨A:=MA(C,20);
礼为上:中轨A+2*STD(C,24),POINTDOT,LINETHICK3,COLORFF9966;
物为下:中轨A-2*STD(C,24),POINTDOT,LINETHICK3,COLORFF9966;
Q:=REF(C,1);
K:=SMA(MAX(C-Q,0),6,1)/SMA(ABS(C-Q),6,1)*100;
DRAWTEXT(CROSS(80,K),H*1.02,’顶 ‘);
阻挡:=SMA(H,13,2)*1.04;
DRAWICON(C<REF(C,1) AND H>阻挡 AND C<阻挡,H*1.02,2);
AA:=H<REF(H,1);
BB:=REF(H,1)<REF(H,2);
CC:=REF(H,2)>REF(H,3);
DD8:=AA AND BB AND CC;
ATA:=MA(DD8,13);
VARXD:=REF(CLOSE,1)-REF(ATA,1);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
理想交易:HHV(VARXD,13),LINETHICK1, COLORYELLOW;
DRAWTEXT(ISLASTBAR,理想交易,’理想交易’), COLORYELLOW;
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR9:=MA(TR1,22);
止损线: HHV(H-3*ATR9,22),COLORWHITE,DOTLINE;
DRAWTEXT(ISLASTBAR,止损线,’止损线’),COLORWHITE;
VR2:=HHV(HIGH,70);
VR3:=HHV(HIGH,20);
X:= VR2*0.83;
D:= VR3*0.91;
DRAWTEXT(CROSS(D,X),L*0.99,’◤’),COLORMAGENTA;
DRAWICON(CROSS(D,止损线),L*0.99,34);
DRAWICON(CROSS(D,X),L*0.99,23);
DRAWTEXT(CROSS(D,止损线),L*0.99,’◢◣’),COLORRED;

通达信整荡器指标公式

P1:=5;
P2:=35;
MA1:=MA((HIGH+LOW)/2,P1);
MA2:=MA((HIGH+LOW)/2,P2);
OSC:MA1-MA2,LINETHICK0;
UPO:=IF(OSC>=0,OSC,DRAWNULL);
UP: EMA(UPO,P2+P1/1.618),COLOR5A9A00;
DNO:=IF(OSC<=0,OSC,DRAWNULL);
DN: EMA(DNO,P2+P1/1.618),COLOR5A9A00;
STICKLINE( OSC>=REF(OSC,1), 0, OSC, 1, 0),COLORRED;
STICKLINE( OSC<=REF(OSC,1), 0, OSC, 1, 0),COLORBBDD00;

战神推荐主图ENE季月线主图,神剑出鞘、力挽神探,波段擒牛主图股价趋势主图,末日波段主图。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址