• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

新版全盘穿越+选股

股票公式编写 第一股票指标公式网 2周前 (06-29) 6次浏览 0个评论 扫描二维码

新版全盘穿越+选股 指标公式:苏秦背剑主图及选股、云端收红选股、八卦太极选股,战神推荐主图,赚点饭钱及选股:火山底选股一阳十线主图及选股。

通达信新版全盘穿越+选股指标公式

ER:=V/FINANCE(7)*100;
CYC00:=DMA((C+O)/2,ER);
C1:=CROSS(CYC00,REF(CYC00,1)) OR CROSS(REF(CYC00,1),CYC00) OR BARSCOUNT(C)=0;
C2:=LN(C/REF(CYC00,BARSLAST(C1)))/LN(1.1);
DRAWBAND(C2*5+50,RGB(255,96,96),50,RGB(0,224,224));
STICKLINE(C2>=3,C2*5+50,50,1,0),COLOR804000;
STICKLINE(C2>=5,C2*5+50,50,1,0),COLORBLUE;
STICKLINE(C2>=7,C2*5+50,50,1,0),COLOR808080;
盈利:C2,COLOR6060FF,NODRAW;
TA:=100*(1-WINNER(C));
套牢盘:TA,COLORYELLOW;
CYF13:TMA(ER,(1-ER)*12/13,1)*100,COLORRED,LINETHICK2;
冰点:IF(CYF13<=10,CYF13,DRAWNULL),COLORWHITE,LINETHICK2;
带量:IF(CYF13<=20 AND CYF13>10,CYF13,DRAWNULL),COLORCYAN,LINETHICK2;
活跃:IF(CYF13>20 AND CYF13<=40,CYF13,DRAWNULL),COLORMAGENTA,LINETHICK2;
热门:IF(CYF13>40 AND CYF13<60,CYF13,DRAWNULL),COLORRED,LINETHICK2;
巨量:IF(CYF13>60,CYF13,DRAWNULL),COLORBLUE,LINETHICK2;
A1:=BARSLAST(TA<=15 OR BARSCOUNT(C)=1);
A2:=BARSLAST(TA>=85);
A3:=IF(CROSS(A2,A1),A2,0);
A4:=IF(CROSS(A2,A1),WINNER(C)*100/MA(ER*100,A2),0);
A5:=A3<=12 AND A4>=5;
A6:=A3<=12 AND A4>=10 AND C2<=3;
A7:=BARSLAST(TA>=REF(TA,1));
A8:=(REF(TA,A7)-TA)/SUM(ER*100,A7);
A9:=MA(C,20)/HHV(MA(C,20),20);
A10:=REF(TA,A7)-TA>=15 AND A7>=1 AND A7<=5 AND A8>=5 AND TA<=65;
A11:=IF(C>=MA(C,20) AND REF(A9,1)<=0.99 AND A10 AND HHV(C2,5)<=3,A8,0);
A12:=IF(C>=MA(C,20) AND A9<=0.95 AND A10 AND HHV(C2,5)<=3,A8,0);
{www.171415.com 第一股票指标公式网_最全最好股票指标公式}
穿越天数:IF(A3>0,A3,DRAWNULL),COLORMAGENTA;
穿越率:IF(A4>0,A4,DRAWNULL),COLORMAGENTA;
解套率:IF(A11>0,A11,DRAWNULL),NODRAW,COLORYELLOW;
STICKLINE(C,50,50,4,0),COLOR00A000;
STICKLINE(A3>0,60,40,2,0),COLORMAGENTA;
STICKLINE(A5>0,40,10,2,0),COLOR00FFFF;
STICKLINE(A6>0,90,60,2,0),COLORRED;
STICKLINE(A11,A11+50,50,2,0),COLORYELLOW;
STICKLINE(A12,A12+50,50,2,0),COLORRED;
STICKLINE(HHV(CYF13,20)<=40 AND TA<=15 AND C>O,100,90,2,0),COLORE0E0FF;
STICKLINE(C,85,85,4,0),COLOR00A000;
STICKLINE(C,15,15,4,0),COLOR00A000;
{PLOYLINE(C>0,TA),COLORYELLOW;};

选股公式1:
TA:=100*(1-WINNER(C));
A1:=BARSLAST(TA<=15 OR BARSCOUNT(C)=1);
A2:=BARSLAST(TA>=85);
全盘穿越:CROSS(A2,A1);

选股公式2:
ER:=V/FINANCE(7)*100;
CYC00:=DMA((C+O)/2,ER);
C1:=CROSS(CYC00,REF(CYC00,1)) OR CROSS(REF(CYC00,1),CYC00) OR BARSCOUNT(C)=0;
C2:=LN(C/REF(CYC00,BARSLAST(C1)))/LN(1.1);
TA:=100*(1-WINNER(C));
A7:=BARSLAST(TA>=REF(TA,1));
A8:=(REF(TA,A7)-TA)/SUM(ER*100,A7);
A9:=MA(C,20)/HHV(MA(C,20),20);
A10:=REF(TA,A7)-TA>=15 AND A7>=1 AND A7<=5 AND A8>=5 AND TA<=65;
A11:=C>=MA(C,20) AND REF(A9,1)<=0.99 AND A10 AND HHV(C2,5)<=3;
解套率:A10 AND A11;

通达信涨停不破低点选股指标公式

涨停:=(C-REF(C,1))/REF(C,1)*100>9.95 AND C=H;
T:=BARSLAST(涨停);
涨停不破低点:T<20 AND L>=REF(L,T);

确认成妖撩股必备利器选股,黑牛战法主图及选股、买点吧选股,调整刹车选股神剑出鞘,庄家杀入选股。


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址