• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主图分析指标+次日预测(主图、源码、贴图)

钱龙公式 第一股票指标公式网 1年前 (2019-10-04) 27次浏览 0个评论 扫描二维码

主图分析指标+次日预测(主图源码贴图)介绍

强底:MA(CLOSE,63),LINETHICK1,COLORGREEN;
VAR1000:=(100 – ((90 * (HHV(HIGH,20) – CLOSE)) / (HHV(HIGH,20) – LLV(LOW,20))));
VAR2000:=(100 – ((90 * (HHV(HIGH,20) – CLOSE)) / (HHV(HIGH,20) – LLV(LOW,20))));
VAR3000:=(100 – MA(((100 * (HHV(HIGH,5) – CLOSE)) / (HHV(HIGH,5) – LLV(LOW,5))),34));
助力:IF(CROSS(VAR2000,MA(VAR3000,5)),LOW * 0.98,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
抢买线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
安全线:MA(抢买线,6),LINETHICK2,COLORWHITE;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);
近底:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;
现价:C;
买线:=EMA(CLOSE,2),COLOR0000FF;
卖线:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42),POINTDOT,COLOR00FF00;
{ZIG未来判断当天收市是否强势,次日收盘前指标黄线消失的话,短期上涨趋势已坏撤退 }
黄线消失清:IF(ZIG(MA((H+L)/2,3),3)>REF(ZIG(MA((H+L)/2,3),3),1),ZIG(MA((H+L)/2,3),3),DRAWNULL),COLORYELLOW,LINETHICK3;
DRAWTEXT(FILTER(H>黄线消失清*1.1=1,5),H*1.05,’☆黄线上卖’),COLORYELLOW;
DRAWTEXT(FILTER(L<黄线消失清*0.9=1,5),L*0.95,’☆黄线下买’),COLORYELLOW;
VART100:=AMOUNT/VOL/100;
VART200:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VART300:=SUM(AMOUNT,5)/VART100/100;
持仓线: DMA(VART200,VOL/VART300),COLORFF00FF,LINETHICK2;
减仓线:IF(持仓线<REF(持仓线,1),持仓线,DRAWNULL),COLORBLUE,LINETHICK2;
{PEAKBARS未来判断明日顶部,收市前指标不消失请逃顶}
VAR3A:=PEAKBARS(3,15,1)<10;
VAR5A:=IF(VAR3A=1,2,0);
顶:= IF(VAR5A=2,2,0);
顶A:=IF(顶>REF(顶,1),50,0);
DRAWTEXT(顶A=50,LOW * 0.95,’明日速逃’),COLOR00FF00;
BBUY:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE((买线 >= 卖线),LOW,HIGH,0.4,0),COLOR0000FF;
STICKLINE((买线 >= 卖线),CLOSE,OPEN,3,1),COLOR000077;
STICKLINE((买线 >= 卖线),CLOSE,OPEN,2.6,1),COLOR000099;
STICKLINE((买线 >= 卖线),CLOSE,OPEN,2,1),COLOR0000BB;
STICKLINE((买线 >= 卖线),CLOSE,OPEN,1.3,1),COLOR0000DD;
STICKLINE((买线 >= 卖线),CLOSE,OPEN,0.4,1),COLOR0000FF;
STICKLINE((买线 < 卖线),LOW,HIGH,0.4,0),COLORFFFF00;
STICKLINE((买线 < 卖线),CLOSE,OPEN,3,1),COLOR777700;
STICKLINE((买线 < 卖线),CLOSE,OPEN,2.6,1),COLOR999900;
STICKLINE((买线 < 卖线),CLOSE,OPEN,2,1),COLORBBBB00;
STICKLINE((买线 < 卖线),CLOSE,OPEN,1.3,1),COLORDDDD00;
STICKLINE((买线 < 卖线),CLOSE,OPEN,0.4,1),COLORFFFF00;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,5,0),COLOR0055FF;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,4.2,0),COLOR0077FF;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,3,0),COLOR0099FF;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,2.2,0),COLOR00BBFF;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,1.5,0),COLOR00DDFF;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,0.4,0),COLOR00FFFF;
DRAWICON(BBUY,(LOW * 0.99),5);
DRAWICON(SEL,(HIGH * 1.01),6);
CM1:=EMA(CLOSE,3);
CM2:=EMA(CLOSE,8);
CM3:=EMA(CM2,13);
CM4:=EMA(CM2,55);
CVAR1:=EMA(CM3,55);
牛熊:EMA(CM4,81),COLORRED;
CVAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
CVAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
DRAWICON(CROSS(CVAR2,CVAR3),HIGH*1.035,2);
DRAWTEXT(CROSS(CVAR2,CVAR3),HIGH*1.02,’卖出’), COLORGREEN;
CVAR4:=REF(CLOSE,1);
CVAR5:=SMA(MAX(CLOSE-CVAR4,0),7,1)/SMA(ABS(CLOSE-CVAR4),7,1)*100;
CVAR6:=CROSS(79,CVAR5);
CVAR7:=FILTER(CVAR6,4);
DRAWICON(CVAR7,HIGH*1.035,2);
DRAWTEXT(CVAR7,HIGH*1.02,’卖出’), COLORGREEN;
CA7:=(2*C+H+L)/4;
CVAR10:=LLV(LOW,34);
CVAR11:=HHV(HIGH,34);
CSK:=EMA((CA7-CVAR1)/(CVAR2-CVAR1)*100,7);
CSD:=EMA(0.667*REF(CSK,1)+0.333*CSK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(CSK>=CSD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,’●买进’) ,COLORRED;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(CSK>CSD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW,’●买进’), COLORRED;
CCD:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<CCD AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,’●极品底’),COLORRED;
VAR2J:=(2*CLOSE+HIGH+LOW)/4;
VAR4J:=LLV(LOW,5);
VAR5J:=HHV(HIGH,4);
散户:=EMA((VAR2J-VAR4J)/(VAR5J-VAR4J)*100,4);
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.18,’←低吸’),COLORYELLOW;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.18,’←高抛’),COLORGREEN;
VAR1T:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2T:=SMA(VAR1T,3,1);
VAR3T:=SMA(VAR2T,3,1);
VAR4T:=SMA(VAR3T,3,1);
VAR6T:=CROSS(VAR3T,VAR4T) AND VAR3T<20;
DRAWTEXT(FILTER(VAR6T,10)=1,LOW * 0.96,’●抄底’),COLORYELLOW;
VAR7T:=CROSS(VAR4T,VAR3T) AND VAR3T>80;
DRAWTEXT(FILTER(VAR7T,5)=1,HIGH * 1.08 ,’●逃顶’) ,COLORGREEN ;
A:=(3*C+L+O+H)/6;
N:=4;
WX:=MA(CLOSE,0);
M1:=MA(CLOSE,5);
M2:=(MA(CLOSE,10) * IF((N < 2),WX,1));
M3:=(MA(CLOSE,20) * IF((N < 3),WX,1));
M4:=(MA(CLOSE,30) * IF((N < 4),WX,1));
M5:=(MA(CLOSE,60) * IF((N < 5),WX,1));
M6:=(MA(CLOSE,120) * IF((N < 6),WX,1));
M7:=(MA(CLOSE,240) * IF((N < 7),WX,1));
M8:=(MA(CLOSE,340) * IF((N < 8),WX,1));
C1:=REF(CLOSE,1);
C2:=HHV(C1,2);
C3:=LLV(C1,1);
ET:=HHV(C1,2);
ET1:=REF(ET,1);
XB:=LLV(C1,1);
XB1:=REF(XB,1);
M:=BARSLAST(((CLOSE < XB) AND (C1 >= XB1)));
M11:=REF(M,1);
N9:=BARSLAST(((CLOSE > ET) AND (C1 <= ET1)));
N1:=REF(N9,1);
M21:=(BARSLAST((((M – N9) > 0) AND (M11 <= N1))) + 1);
N2:=(BARSLAST((((N9 – M) > 0) AND (N1 <= M11))) + 1);
ET2:=HHV(ET,M21);
XB2:=LLV(XB,N2);
H1:=IF(((M – N9) > 0),CLOSE,ET2);
H2:=IF((A = 1),CLOSE,C2);
H3:=IF(((M – N9) < 0),CLOSE,XB2);
H4:=IF((A = 1),CLOSE,XB2);
H5:=IF((((M – N9) > 0) OR (A = 1)),CLOSE,H3);
H6:=REF(H5,1);
H7:=REF(H5,2);
H8:=(H5 > H6);
H9:=(((H4 = REF(H4,1)) AND (REF(H4,1) < REF(H4,2))) AND (H5 > REF(H5,2)));
H10:=(((H2 = REF(H2,1)) AND (H4 = REF(H4,1))) AND (H5 = REF(H5,2)));
W:=((H8 OR H9) OR H10);
T9:=((H5 < H6) AND (H5 < REF(H5,2)));
T10:=((H4 = REF(H4,1)) AND (H5 < REF(H5,2)));
T11:=((H3 > REF(H3,1)) AND (H5 < REF(H5,1)));
T12:=((H5 = REF(H5,1)) AND (H3 = H4));
T13:=((H2 = REF(H2,1)) AND (H2 = H5));
TW:=((((T9 OR T10) OR T11) OR T12) OR T13);
PK:=((AMOUNT * (((OPEN + CLOSE) + HIGH) + LOW)) / 4);
PK1:=IF((VOL > 0),(PK / AMOUNT),((((OPEN + CLOSE) + HIGH) + LOW) / 4));
BBP:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
DRAWTEXT((ISLASTBAR AND (BBP >= 96.5)),(H5 * 1.022),’明见-短高-龙头-除外’),COLORRED;
DRAWTEXT((ISLASTBAR AND (BBP < 1)),((H5 + H4) / 1.96),’明见-短低-跌停-除外’),COLORGREEN;
DRAWTEXT(((ISLASTBAR AND W) AND (BBP < 96.5)),(H5 * 1.022),’明日看涨’),COLORYELLOW;
DRAWTEXT(((ISLASTBAR AND TW) AND (BBP > 1)),((H5 + H4) / 2),’明日看跌’),COLORGREEN;

主图分析指标+次日预测(主图、源码、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址